Zyxel router will not show web interface!

Discussion in 'Home Networking' started by Jon, Jun 23, 2009.

  1. Jon

    Jon Guest

    So I browse to 192.168.1.1 and get page cannot be displayed.

    Install firefox, same result.

    Re-boot router. Same result.

    Run ipconfig /all to make sure it definitely is 192.168.1.1 which it is.

    192.168.1.1 responds to lan-side ping. Internet connectivity is fine.
    Just wont let me see the damn configuration screen. Can't telnet to it
    either.

    Hard reset of the router is next, but if anyone has any inside knowledge
    on these things...
     
    Jon, Jun 23, 2009
    #1
    1. Advertisements

  2. Try http://192.168.1.1:8080 (worth a punt).

    Try leaving it powered down for 30 minutes (I've found this calms some
    errant routers).

    Then hard-reset!

    Phil, London
     
    Philip Herlihy, Jun 25, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.