ZyXEL P-660HW-61 crash after firmware update

Discussion in 'Home Networking' started by GilGr, Mar 1, 2008.

  1. GilGr

    GilGr Guest

    just tried updating my 660HW firmware, and all seemed ok, but then it
    started rebooting again and again. the PWR/SYS led is blinking, then
    the WLAN comes of followed by the DSL/PP led for a split of a second,
    then all goes off and all 4 LAN leds come on in orange, turn off and
    the sequence starts all over again

    anyone has any ideas?

    GilGr, Mar 1, 2008
    1. Advertisements

  2. GilGr

    Rob Morley Guest

    @u69g2000hse.googlegroups.com>, GilGr
    You used the wrong firmware and now it's forked?
    Rob Morley, Mar 1, 2008
    1. Advertisements

  3. GilGr

    GilGr Guest

    hopefully not, I've downloaded the firmware from ZyXEL site. But if
    something went wrong, is there a hardware reset sequence I can use?

    GilGr, Mar 1, 2008
  4. GilGr

    Rob Morley Guest

    @s12g2000prg.googlegroups.com>, GilGr
    I don't know, sorry. Have you tried telnettting into it when it's
    settled down?
    Rob Morley, Mar 2, 2008
  5. GilGr

    GilGr Guest

    it doesn't respond to anything, telnetting or accessing through it's
    web interface
    GilGr, Mar 2, 2008
  6. GilGr

    Rob Morley Guest

    >, GilGr
    I've not found anything to suggest that it keeps a copy of the original
    firmware, and even if there's an internal jumper that allows you to do a
    rescue flash who knows how it wants the data fed to it. Zyxel might do
    it for you, try asking them.
    I suspect the only way you can revert it is to take the chip out and
    flash it in an EEPROM writer (assuming it's removable).
    Rob Morley, Mar 2, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.