Zoom Router

Discussion in 'Home Networking' started by therapycorner, Mar 24, 2006.

  1. Hello there,

    I'm using a Zoom router to access BT Broadband. I've put all the
    settings in that BT have given me, but I'm still having problems
    connecting.


    1. Every address I ping all point to the same IP address
    2. IE always says "Page cannot be displayed"


    Does anyone have any ideas what could be going wrong? (BT certainly
    don't..)


    Thanks!
     
    therapycorner, Mar 24, 2006
    #1
    1. Advertisements

  2. therapycorner

    Gaz Guest

    are you and the router communicating with each other?

    go to start menu, run, type cmd
    in the command screen type ipconfig.

    Tell us what it says

    Gaz
     
    Gaz, Mar 24, 2006
    #2
    1. Advertisements

  3. therapycorner

    TC Guest

    Hi Gaz,

    I think we are! The IPConfig says
    IP Address - 10.0.0.5
    Subnet Gateway - 255.255.255.0
    Default Gateway - 10.0.0.2 (which brings me to the router admin pages).
     
    TC, Mar 24, 2006
    #3
  4. therapycorner

    Chris Davies Guest

    Please don't post the same question separately to several different
    newsgroups. If you really want to increase the coverage of a question,
    cross-post the same message to both newsgroups at the same time.

    Otherwise you end up duplicating (our) effort, and you end up having to
    follow multiple discussion threads.

    Thanks,
    Chris
     
    Chris Davies, Mar 24, 2006
    #4
  5. therapycorner

    Gaz Guest

    so, no problems communicating with the router. And, you have pinged? Set the
    router to defauly settings, and retry setting up the adsl from there.


    Gaz
     
    Gaz, Mar 24, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.