Zonealarm Problem.

Discussion in 'Computer Support' started by Spring Cleaner, Sep 30, 2005.

  1. I've already posted this on zonealarm's forum but I'm not
    getting any responses.
    The problem appears to be covered in the zonealarm help file
    but it's still not working for me.

    I currently have a notebook to pc, p2p home connections.
    The pc is the gateway & has zonealarm running.
    WinXP firewalls on both computers is disabled.

    I can access the internet from the notebook without
    zonealarm running however even with Internet Zone Security &
    Trusted Zone Security set to low, I can't access the
    internet from the notebook while zonealarm is running.

    I've tried zonealarm|zones:
    The notebook's ip address in the trusted zone
    The notebook's ip address in the internet zone
    Notebook's subnet in the trusted zone
    Notebook's subnet in the internet zone.
    All of the above together.

    The pc (gateway) has WinXP Pro SP2 & all the updates.
    The notebook has WinXP Home SP2 with no updates.
    ZA ver 6.0.667.000


    Amanda
     
    Spring Cleaner, Sep 30, 2005
    #1
    1. Advertisements

  2. Spring Cleaner

    old jon Guest

    I`d try shutting down one of the ZA`s. Just as a test. might resolve the
    problem.
    best wishes..OJ
     
    old jon, Sep 30, 2005
    #2
    1. Advertisements

  3. Spring Cleaner

    Kelakhai Guest

    I'm no specialist but I worked with zoneAlarm for quite a long time.
    I had, one day, a problem and no way to solve it - the best that was
    prescribed was to shift to a lower version of zoneAlarm.

    I began using Sygate Personnal Firewall.
    It's been a bit hard to change for I was very used to ZoneAlarm.
    But SPF is working very fine and never caused me any trouble.

    I also have seen much less people complaining about SPF whereas
    complaints about ZoneAlarm are numerous.

    I would advise to get another Firewall.

    Hope you didn't pay for it, though...

    Kelakhai
     
    Kelakhai, Sep 30, 2005
    #3
  4. Spring Cleaner

    Jimmy Dean Guest

    Are you using Dial up or ADSL?
    On the notebook or the gateway?
    On the notebook or the gateway?
    On the notebook or the gateway?

    The only Zone setting possible here are Trusted or Blocked. Trusted or
    Internet sounds like you could be confusing with program control.
    jd
     
    Jimmy Dean, Sep 30, 2005
    #4
  5. Spring Cleaner

    Trax Guest

    |>I've already posted this on zonealarm's forum but I'm not
    |>getting any responses.
    |>The problem appears to be covered in the zonealarm help file
    |>but it's still not working for me.
    |>
    |>I currently have a notebook to pc, p2p home connections.
    |>The pc is the gateway & has zonealarm running.
    |>WinXP firewalls on both computers is disabled.
    |>
    |>I can access the internet from the notebook without
    |>zonealarm running however even with Internet Zone Security &
    |>Trusted Zone Security set to low, I can't access the
    |>internet from the notebook while zonealarm is running.
    |>
    |>I've tried zonealarm|zones:
    |> The notebook's ip address in the trusted zone
    |> The notebook's ip address in the internet zone
    |> Notebook's subnet in the trusted zone
    |> Notebook's subnet in the internet zone.
    |> All of the above together.
    |>
    |>The pc (gateway) has WinXP Pro SP2 & all the updates.
    |>The notebook has WinXP Home SP2 with no updates.
    |>ZA ver 6.0.667.000

    I agree with Kelakhai, in that you lower your version or change
    programs.

    I've always used ZA and been happy with it.

    I let it upgrade itself from 5.5 to 6.something, it suck'd nothing but
    problems - like games wouldn't run cause ZA complain'd the program was
    monitoring my mouse moves :).

    I went back to version 5.5.094 and all is fine again.
     
    Trax, Sep 30, 2005
    #5
  6. Spring Cleaner

    J-McC Guest

    Zonealarm has been upgraded yet again to rectify some bugs. I am
    using ZA PRO ver 6.0.667.000 and it seems ok. prior to this I did
    have heaps of alerts and problems with MS Outlook.
    This update has just been released (1 week ago)
    My Zone alarm details are as listed:

    ZoneAlarm Security Suite version:6.0.667.000
    TrueVector version:6.0.667.000
    Driver version:6.0.667.000
    Anti-virus Vet engine version:11.9.1.000
    Anti-virus signature DAT file version:11.9.9426.000
    Anti-spyware engine version:4.0.9.21
    Anti-spyware signature DAT file version:01.200509.139
    AntiSpam version:4.7.1.6235

    J McC
     
    J-McC, Sep 30, 2005
    #6
  7. Spring Cleaner

    Jenny Guest

    That's the version (in the top post) that I'm trying to use.
     
    Jenny, Sep 30, 2005
    #7
  8. Spring Cleaner

    Mortal Man Guest

    Make up your mind. Is your name Amanda or Jenny?
     
    Mortal Man, Sep 30, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.