ZoneAlarm (Basic) and ICS in Windows XP

Discussion in 'Wireless Networks' started by Andrew Johnson, Aug 27, 2004.

  1. Hi,

    I have been looking for a while as to how to get my XP shared internet
    connection working through Zone Alarm (basic)

    It is said to be possible by enabling the subnet (as I have done already -
    see here:)

    http://homepage.ntlworld.com/ad.johnson/za.jpg (60 KB)

    but this doesn't work.

    The Xp firewall is off. As soon as I shut down ZA, I can "get through" to
    the internet from my other machine.

    I tried specifying the 2nd machine's IP address directly, but this still
    doesn't seem to work.

    Any ideas?

    Thanks a lot

    Andrew
     
    Andrew Johnson, Aug 27, 2004
    #1
    1. Advertisements

  2. Andrew Johnson

    ahhyyes Guest

    Find out what the range of IP's is that your router gives out, and add that
    range to the "trusted" zone of all the computers in the network that arte
    running ZA.
     
    ahhyyes, Aug 29, 2004
    #2
    1. Advertisements

  3. Andrew Johnson

    Jafo Guest

    Before I bought a router, I used ICS and found that it wasn't
    compatible with ZA Basic. I sprang for ZA Plus, which asks if
    you're using ICS during its setup process. In either ZA Pro,
    or the late ZA Plus, if you click on Firewall, Main, Advanced,
    you'll note three options: "This computer is NOT on an ICS/NAT
    network", "This computer is a client of an ICS/NAT gateway running
    Zone Alarm Plus", and "This computer is an ICS/NAT gateway".

    It turns out that this is one of the features that you have to pay
    for.
     
    Jafo, Sep 11, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.