Zonealarm and wirless connection.

Discussion in 'Computer Support' started by The Fly, Jul 5, 2007.

  1. The Fly

    The Fly Guest

    Hi all,
    I am running zonealarm pro on an xp pro box.
    I use a wireless connection .
    Only problem is , on startup of the computer i have to give permission for
    the wireless connection to start every time , where as with an ethernet
    cable zonealarm just allows it automaticaly.
    Any ideas would be welcome , as the machine is shared but only i can give
    permissions in zonealarm (stops kids buggering things up).
    Ta.
     
    The Fly, Jul 5, 2007
    #1
    1. Advertisements


  2. Under the "Firewall" button > "Zones" tab > put your network in the
    "Trusted" zone, by highlighting the network and using the edit button.

    Once you give the balloon window permission, you should be able to check the
    "always allow" box.

    There could be something you're not seeing or saying, but it doesn't look
    like a problem to me. Your "wireless connection" [access point; router;
    etc.,] seems to be the wildcard in this scenario. Check those settings.
    Also, which version of ZApro might be relevant if someone ever experienced
    similar perplexations.

    In your Intenet Options > Connections tab > LAN settings button there's an
    option to check "Automatically detect settings". I leave mine unchecked, and
    it always works fine.

    --

    http://allyourbase.planettribes.gamespy.com/video2_view.shtml

    If: You've ever said "Clean air? Looks clean to me;" or
    or you fax the FBI a list of "Terrorists In My Neighborhood;"
    or you scream "Dit-dit-ditto" while making love...

    then, you *might* be a Conservative Right-Wing Republican!
     
    Bucky Breeder, Jul 5, 2007
    #2
    1. Advertisements

  3. The Fly

    Kenny Guest

    I used ZA free for a long time until I updated it then I had problems
    sharing files across a wireless connection.
    Uninstalled ZA and installed Comodo free and no problems now.
     
    Kenny, Jul 5, 2007
    #3
  4. The Fly

    ruens Guest

    What type of wireless router are you running? You may not need a
    software firewall.
     
    ruens, Jul 6, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.