ZoneAlarm 6.1.744.01 update won't install - W2000 SP4

Discussion in 'Computer Support' started by L Mehl, Apr 1, 2006.

  1. L Mehl

    L Mehl Guest

    Hello --

    I should remember to not be an early-adapter!

    I downloaded and installed this file today
    zlsSetup_61_744_001_en.exe
    as soon as I saw the popup.

    It won't complete the installation process, giving me an error saying
    that it can't find
    winnt\system32\zonelabs\vsmon.exe
    or one of its components,
    even though the file is there.
    I cleaned out all the registry entries containing "zone"; after that, a
    "Clean" install similarly does not proceed to completion.

    The install process did proceed far enough to remove ZA from Add/Remove
    programs.
    Also, Start > Programs shows ZoneAlarm as empty.

    Does anyone have a suggestion for what to do.

    Thanks for any help.

    Larry Mehl
     
    L Mehl, Apr 1, 2006
    #1
    1. Advertisements

  2. L Mehl

    Trax Guest

    |>Hello --
    |>
    |>I should remember to not be an early-adapter!
    |>
    |>I downloaded and installed this file today
    |>zlsSetup_61_744_001_en.exe
    |>as soon as I saw the popup.
    |>
    |>It won't complete the installation process, giving me an error saying
    |>that it can't find
    |>winnt\system32\zonelabs\vsmon.exe
    |>or one of its components,
    |>even though the file is there.
    |>I cleaned out all the registry entries containing "zone"; after that, a
    |>"Clean" install similarly does not proceed to completion.
    |>
    |>The install process did proceed far enough to remove ZA from Add/Remove
    |>programs.
    |>Also, Start > Programs shows ZoneAlarm as empty.
    |>
    |>Does anyone have a suggestion for what to do.
    |

    winnt\system32\zonelabs\
    isn't the normal directory for that program - right click on the
    Start | Program| ZoneAlarm - properties and see where it says the
    directory is - it should be
    \Program Files\Zone Labs\ZoneAlarm

    Unless of course you changed the location when you installed it.
     
    Trax, Apr 1, 2006
    #2
    1. Advertisements

  3. L Mehl

    Trax Guest

    |>
    |>|>Hello --
    |>|>
    |>|>I should remember to not be an early-adapter!
    |>|>
    |>|>I downloaded and installed this file today
    |>|>zlsSetup_61_744_001_en.exe
    |>|>as soon as I saw the popup.
    |>|>
    |>|>It won't complete the installation process, giving me an error saying
    |>|>that it can't find
    |>|>winnt\system32\zonelabs\vsmon.exe
    |>|>or one of its components,
    |>|>even though the file is there.
    |>|>I cleaned out all the registry entries containing "zone"; after that, a
    |>|>"Clean" install similarly does not proceed to completion.
    |>|>
    |>|>The install process did proceed far enough to remove ZA from Add/Remove
    |>|>programs.
    |>|>Also, Start > Programs shows ZoneAlarm as empty.
    |>|>
    |>|>Does anyone have a suggestion for what to do.
    |>|

    |>winnt\system32\zonelabs\
    |> isn't the normal directory for that program - right click on the
    |>Start | Program| ZoneAlarm - properties and see where it says the
    |>directory is - it should be
    |>\Program Files\Zone Labs\ZoneAlarm
    |>
    |>Unless of course you changed the location when you installed it.

    My bad... your running W2K :} that is the proper directory -
    WINDOWS\system32\ZONELABS\vsmon.exe

    Uninstall and reinstall an older version
     
    Trax, Apr 1, 2006
    #3
  4. L Mehl

    ellis_jay Guest

    I had the problem and it was caused by true vector running. I used task
    manager for the true vector stoppage and was able to finish the download.

    --
    I don't know what's more pathetic, Jack Abramoff's sleaze or Republican
    paralysis in the face of it. Abramoff walks out of a D.C. courthouse in
    his pseudo-Hasidic homburg, and all that leading Republicans can do is
    promise to return his money and remind everyone that some Democrats are
    involved in the scandal, too.

    That's a great G.O.P. talking point: some Democrats are so sleazy, they
    get involved with the likes of us.

    _______David Brooks


    Ellis_Jay
     
    ellis_jay, Apr 2, 2006
    #4
  5. L Mehl

    L Mehl Guest

    Trax --

    Thanks.

    The faulty installation went far enough to remove the Uninstall feature, or
    enough of the program so that Add/Remove programs does not see it.

    So, a manual removal of all related files is required.
    After I did that, I could not install old versions.

    This mess reminds me of difficulties removing all traces of Norton
    Utilities. Symantec never did publish workable instructions to remove it.

    ZoneLabs has one industrious/generous employee?/volunteer? named SlyFox who
    attempts to help users with this problem, but his list of actions has not
    worked for me.

    I can't really fault ZL for not putting any effort into fixing the free
    version, but it sours me on the company re: considering paying for a
    version.

    I have dumped ZA, and have installed the last version of Sygate in order to
    have some protection.

    Larry
     
    L Mehl, Apr 4, 2006
    #5
  6. L Mehl

    L Mehl Guest

    ellis_yay --

    Thanks. I did the same thing re: true vector. It did not fix the problem.

    Larry
     
    L Mehl, Apr 4, 2006
    #6
  7. L Mehl

    JRH Guest

    That was timely, I was thinking of buying it!
     
    JRH, Apr 4, 2006
    #7
  8. L Mehl

    L Mehl Guest

    JRH --

    Glad it helped.

    I now use the last version of Sygate (sygate562808.exe, no longer
    supported). I don't know much about the inner workings of firewalls, but I
    like its interface and screens much better than ZA. It seems to work.

    Larry
     
    L Mehl, Apr 11, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.