Zone Alarm help, please!!

Discussion in 'Computer Support' started by gary, Sep 16, 2004.

  1. gary

    gary Guest

    Hi
    I have Zone alarm & keep getting the red alert advisor box saying the
    firewall has blocked internet access to your computer (ICMP Echo Request
    (ping')) & when i go to info, it says
    Zone alarm has prevented remote computer connecting to Port 137.
    These pop up every 5 mins or so, what can i do, i need help!
    Thanks
    Gary
     
    gary, Sep 16, 2004
    #1
    1. Advertisements

  2. gary

    McPloppy © Guest

    McPloppy ©, Sep 16, 2004
    #2
    1. Advertisements

  3. gary

    Ingeborg Guest

    Two possiblities:
    1) Goto <www.itoolpad.com/products/iplookup> and find out who is the owner
    of that IP address. Send him (her) a bomb.
    2) Disable the popup's. ZoneAlarm has blocked it already. Why should you
    want to know?
     
    Ingeborg, Sep 16, 2004
    #3
  4. gary

    gary Guest

    Thanks
    This morning, i turned the pc on & ZA stopped me from accessing
    the net & not all the icons appeared & my homepage was a message from ZA
    saying that this had happened!
    I have disabled the ZA popups, but each time i go offline then return
    online, the popups start again.
    Also ZA said to go onto the overview on ZA & uncheck the "load ZA product at
    start up", can you explain this, as i thought the opposite would have been
    the way, as i want the ZA to work from start.
    Thanks

    Gary
     
    gary, Sep 16, 2004
    #4
  5. gary

    gary Guest

    Just noticed the ZA firewall trusted zone setting was on medium, the
    default, but not the preffered setting for internet. Could this be it??
    Iwas on a website yesterday & i got a popup window mentioning portals or
    something, any advice to this!!
    Cheers
    Gary
     
    gary, Sep 16, 2004
    #5
  6. gary

    mhicaoidh Guest

    Taking a moment's reflection, gary mused:
    |
    | Just noticed the ZA firewall trusted zone setting was on medium, the
    | default, but not the preffered setting for internet. Could this be it??
    | Iwas on a website yesterday & i got a popup window mentioning portals or
    | something, any advice to this!!

    No. That is the correct setting. But, their statement is incomplete.
    To be clear to the user, it should read: "...the prefered setting for
    Internet Zone."
     
    mhicaoidh, Sep 19, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.