Zone Alarm Basic, how to allow LAN through it ?

Discussion in 'Home Networking' started by BORG, Feb 10, 2005.

  1. BORG

    BORG Guest

    ZA is stopping my network for connecting with each other, and I can't
    see anywhere to set it up to trust the LAN anyone have a clue ?

    Using the basic free one .

    Thanks

    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 10, 2005
    #1
    1. Advertisements

  2. BORG

    mikeFNB Guest

    just click on trusted zones on firewall tab.

    mike
     
    mikeFNB, Feb 10, 2005
    #2
    1. Advertisements

  3. BORG

    BORG Guest


    then what ?



    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 10, 2005
    #3
  4. BORG

    Tx2 Guest


    Pray?
     
    Tx2, Feb 10, 2005
    #4
  5. BORG

    mikeFNB Guest

    blimey mate, i'll come and hold you hand shall i..........

    click ADD
    click IP range
    then put in the range of IP's that cover your home network
    now i can't help there 'cause you must have put them in yourself

    if you left it to all do it itself, when you put the network in.
    then
    192.168.0.1 <> 192.168.0.254
    should suffice.
    do that on the install of ZA free on each machine & you should be away.
    (ps you have got ZA free on every machine haven't you?)

    mike
     
    mikeFNB, Feb 10, 2005
    #5
  6. BORG

    BORG Guest

    nope I got a firewall in my router and ZA on this box, nothing on
    lappy


    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 10, 2005
    #6
  7. BORG

    mikeFNB Guest

    ok well you still need it on every pc that connects to the net by whatever
    method
    same goes for anti-virus.
    phone-home external take over virus stuff & autospam mailers etc are
    outbound nasties.
    router, XP, or other pc's running ZA will only protect against inbound
    stuff.

    mike
     
    mikeFNB, Feb 10, 2005
    #7
  8. BORG

    BORG Guest


    yer I was going to stick it on the lappy but wanted to sort it out
    first, be even more hair pulling trying to get it to work on 2
    computers at the same time, find the fault on one then you can set it
    up right on the others :)

    OK ive set up 2 ranges

    10.0.0.1 <>10.0.0.99
    and the range you said.

    All settings here :)

    The Wireless USB thing was set to Internet not trusted I have changed
    that to see what happens, same goes for the nForce Controller, which
    is connected to my Router/Modem, but thinking maybe that should be set
    to Internet.

    Microsoft(R) Wireless USB 2.0 Adapter MN-710 - Packet Scheduler
    Miniport
    Zone Trusted
    Entry Type Adapter Subnet
    IP Address / Site 0.0.0.0/0.0.0.0

    Name NVIDIA nForce MCP Networking Controller - Packet
    Scheduler Miniport
    Zone Trusted
    Entry Type Adapter Subnet
    IP Address / Site 10.0.0.9/255.0.0.0


    Name Wi-Fi
    Zone Trusted
    Entry Type IP Range
    IP Address / Site 10.0.0.1 - 10.0.0.99


    Name LAN
    Zone Trusted
    Entry Type IP Range
    IP Address / Site 192.168.0.1 - 193.168.0.254



    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 10, 2005
    #8
  9. BORG

    BORG Guest


    Nope still blocks my LAN

    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 10, 2005
    #9
  10. BORG

    Grouch Guest

    This might help, but it's for the full version, never the less the
    setup is the same for Zones and Expert which is in the full version.
    http://www.webcamz.myby.co.uk/zonealarm/firewalls.html
     
    Grouch, Feb 10, 2005
    #10
  11. BORG

    BORG Guest


    Be bplloxed if I'm going to do that for every computer and stuff, I'll
    go get another firewall me thinks :)

    Thanks though

    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 11, 2005
    #11
  12. BORG

    BJH Guest

    Don't make life difficult.

    Bring up the ZA Control Centre, click on Firewall, select the 'Zones' tab,
    find the adapter you want in your 'Trusted' zone, click on Internet in the
    Zone column and change it to 'Trusted'.

    Click on 'Apply'

    All done.

    Works for me...
     
    BJH, Feb 11, 2005
    #12
  13. BORG

    phoenix Guest

    You certainly don't want to follow those instructions. If the suggestion
    from Barry (BJH) doesn't work you could always delete your rules database
    and let ZA recreate it again. If you want to do that you should uncheck the
    'Load ZA at startup' option and reboot your PC. When your system restarts
    ZA won't be running, go to the \Internet Logs directory (it's under
    \WINDOWS) and delete all the files in there (keep any *.txt logs you may
    want). When you've deleted those files start ZA and authorise your programs
    (or put ZA in learn mode) and you should get LAN access, don't forget to
    check the 'Load ZA at startup' option again.

    HTH

    Regards

    Bill
     
    phoenix, Feb 11, 2005
    #13
  14. BORG

    Andy Lord Guest

    I'm not surprised :)

    Have you sorted this yet?

    Andy
     
    Andy Lord, Feb 12, 2005
    #14
  15. BORG

    BORG Guest


    yep I took ZA off and put McAffee 5 on

    --
    <--ROT13 it
    Spam Trap in Header

    Freedom isn't FREE


    http://borg.no-ip.com
     
    BORG, Feb 12, 2005
    #15
  16. BORG

    Andy Lord Guest

    Shame, ZA's actually extremely easy to set up, I can't see how you managed
    to make such a bodge of it:)

    Andy
     
    Andy Lord, Feb 12, 2005
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.