Zero Config keeps connecting to the wrong AP

Discussion in 'Wireless Networks' started by dgriffith, Mar 2, 2005.

  1. dgriffith

    dgriffith Guest

    Ok, I give up. This Zero configuration stuff is not working.
    I have several AP's that I need to connect to. They are all on different
    networks within our building. I may be in range of as many as 3-4 at the same
    time. I can not seem to find any way to set up these AP's and WEP
    configuration and then CONNECT TO THE ONE I WANT, not the one it wants.

    Is there any software out there where I can configure my connection
    information and then choose which one I want to use?

    I have this problem on my XP notebook and my iPaq and my phone.

    Thanks
     
    dgriffith, Mar 2, 2005
    #1
    1. Advertisements

  2. dgriffith

    Pavel A. Guest

    Do you have SP2?

    --PA
     
    Pavel A., Mar 4, 2005
    #2
    1. Advertisements

  3. dgriffith

    Stefano Fio Guest

    The SSIDs are different or is the same for all the ap?
    Do you need roaming?

    --
    Stefano FIO -
    MCT - MCSE Security Windows Server 2K/2K3
    ------------------------------------------------------------------
    -This posting is provided "AS IS" with no warranties,
    and confers no rights
    - Le informazioni fornite in questo messaggio sono fornite
    senza vincolo di garanzia e senza responsabilità alcuna
    ------------------------------------------------------------------
     
    Stefano Fio, Mar 4, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.