Youtube not working, Javascript problem?

Discussion in 'Computer Support' started by Muse Groops, Mar 27, 2007.

  1. Muse Groops

    Muse Groops Guest

    I'm getting this error when trying to watch anything on youtube.com with IE7
    "Hello, you either have JavaScript turned off or an old version of
    Macromedia's Flash Player. Get the latest flash player."

    Well I have the latest version of flash installed, all the defaults are set
    on IE7... Any advice on fixing this?
     
    Muse Groops, Mar 27, 2007
    #1
    1. Advertisements

  2. Muse Groops

    Billh Guest

    I had the same issue with a fresh install of Vista. I had installed flash
    and in fact when I clicked the link to get flash the site even said Flash
    was installed and working.

    I googled for a stand alone install of flash I downloaded it and installed
    and youtube worked.
     
    Billh, Mar 28, 2007
    #2
    1. Advertisements

  3. Muse Groops

    Meat Plow Guest

    Google runs off Flash, troubleshoot accordingly

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Mar 28, 2007
    #3
  4. Muse Groops

    Muse Groops Guest

    Muse Groops, Mar 28, 2007
    #4
  5. Muse Groops

    Meat Plow Guest

    I meant Youtube, sorry.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Mar 28, 2007
    #5
  6. Muse Groops

    Muse Groops Guest

    Well I meant IE becuase IE is the browser that would not show videos on
    myspace and youtube. Maybe I should have said 'using IE to view flash videos
    on myspace and youtube'...................
     
    Muse Groops, Mar 28, 2007
    #6
  7. Muse Groops

    Meat Plow Guest

    I have Flash 9 working for Ubuntu linux in Mozilla, Firefox and Konquerer.
    Same goes for Sun Java 1.5.0-11. Both were easy to install, just a matter
    of putting a symbolic link to the bin in each browser's plugin directory.
    Only thing I haven't worked on was to find a plugin for .wmv videos.


    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Mar 28, 2007
    #7
  8. Muse Groops

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    76
    Likes Received:
    0
    Location:
    Central Florida
    Hi all,

    I am having trouble with Flash on Vista with both IE & Firefox.

    If Flash is installed, it works fine (tested with YouTube) during that particular session.

    Once I reboot the system, Flash goes away, and a reinstallation is required. Every single time.

    Any ideas?

    --Mark
     
    MarkSatterfield, Oct 30, 2008
    #8
  9. Muse Groops

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    76
    Likes Received:
    0
    Location:
    Central Florida
    Hi all,

    I am having trouble with Flash on Vista with both IE & Firefox.

    If Flash is installed, it works fine (tested with YouTube) during that particular session.

    Once I reboot the system, Flash goes away, and a reinstallation is required. Every single time.

    Any ideas?

    --Mark

    http://www.marksatterfield.com
     
    MarkSatterfield, Oct 30, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.