Yahoo POPs and Outlook Express

Discussion in 'Computer Support' started by W8LifterJ, Feb 26, 2006.

  1. W8LifterJ

    W8LifterJ Guest

    Today Yahoo stop allowing me to get web mail using my proxy/encryption
    service. All 3 of my Yahoo accounts get this error when trying to connect
    with Internet Exploder, Netscrape and Firefox:

    Sorry, Unable to process request at this time -- error 999.

    To prove it wasn't browser or computer related, I had my friend login with
    his Yahoo account on my computer and he got his mail with out the above
    error. I wrote Yahoo Support, but they suck and never reply for days, if
    ever.

    I downloaded and installed the latest version of Yahoo POPs 8.4.
    I setup OE/Tools/Accounts/YahooPops/Properties/Servers:

    Pop and SMTP: localhost
    Acct Name:
    Password: xxxxx

    and it keeps asking for username/password until I get login errors. What
    should I be using for the login after my Yahoo username? Any sensible help
    would be appreciated.

    --
    I hope......

    You have a G....R....E....A....T Day!!!

    Respecfully Submitted
    MinoSpring Enterprises
     
    W8LifterJ, Feb 26, 2006
    #1
    1. Advertisements

  2. X-No-Archive: YES
    W8LifterJ [] has entered into testimony
    EBaMf.1498$01.us.to.verio.net
    Find another provider.

    HTH ;)


    --

    Skepticult® Member# 581-00504-208
    ChadwickStone at Gmail dot com
    Usenet's most helpful netizen
    Hammer of Thor, March 2005
     
    =?iso-8859-1?Q?Chadwick_Stone=A9?=, Feb 26, 2006
    #2
    1. Advertisements

  3. W8LifterJ

    SisterRupert Guest


    The companies in your room. ; )
     
    SisterRupert, Feb 26, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.