XP2

Discussion in 'Wireless Networks' started by Chris Marsh, Sep 24, 2004.

  1. Chris Marsh

    Chris Marsh Guest

    Since installing XP2 my wireless network card doesn't appear to be working.
    I called for support and they said that XP2 has a problem and need to
    uninstall XP2. That sounds a little strange the there are no solutions for
    the problem.

    Does anyone have any suggestions?

    Chris
     
    Chris Marsh, Sep 24, 2004
    #1
    1. Advertisements

  2. Chris Marsh

    BillyBoy Guest

    use Linux
     
    BillyBoy, Sep 24, 2004
    #2
    1. Advertisements

  3. Chris Marsh

    Jim C Guest

    what type of card? my linksys doesn't work with sp2 - according to linksys,
    the drivers must be updated, but they can't give a date for when they will
    update. so, for now i don't use my linksys card.
     
    Jim C, Sep 24, 2004
    #3
  4. Chris Marsh

    Chris Marsh Guest

    Microsoft MN-520

     
    Chris Marsh, Sep 25, 2004
    #4
  5. Chris Marsh

    Bob L Guest

    What Linksys card do you have installed?
     
    Bob L, Sep 25, 2004
    #5
  6. Chris Marsh

    Chris Marsh Guest

    Not Linksys rather the Microsoft MN-520 card.
     
    Chris Marsh, Sep 25, 2004
    #6
  7. Chris Marsh

    Quaoar Guest

    Try this: Open the TCP/IP properties of the wireless connection, General
    tab, Advanced properties, Options tab, TCP/IP filtering properties,
    Check Enable filtering, change Permit Only to Permit All on the
    ports/protocols.

    Q
     
    Quaoar, Sep 25, 2004
    #7
  8. Chris Marsh

    Bert Hyman Guest

    In "Quaoar"
    Are you suggesting that enabling filtering but setting it to "Permit All"
    is different from not enabling filtering in the first place?

    I just want to be certain I understand what you're doing here ...
     
    Bert Hyman, Sep 25, 2004
    #8
  9. Chris Marsh

    Quaoar Guest

    Yes, that is what I am suggesting - even if the windows firewall is
    disabled. The reason *I* do this is that on two of my five SP2s, this
    setting if not Enabled, seems to come back with Permit Only set if the
    toggle is unchecked after making the change to Permit All. Perhaps on
    the next reboot, unchecking the box might be OK, but I haven't tried it.

    I'm trying to stabilize all these SP2s, and have kept my hands off any
    changes until Microsoft comes clean on just what is taking place with
    the interaction of the firewall, firewall and sharing service, security
    center, and the myriad of other hidden security features that seem to be
    making networking a nightmare for many users.

    Q
     
    Quaoar, Sep 26, 2004
    #9
  10. Chris Marsh

    Juan Jose Guest

    a mi me paso lo mismo lo solucione a mano esto es en panel de control,
    herramientas adminstrativas, servicios nom bres, configuracion ihalambrica
    rapida, boton derecho tipo de inicio manual, aceptar y en la parte superior
    izquierda iniciar y listo, suerte y ojala te sirva
     
    Juan Jose, Sep 26, 2004
    #10
  11. Chris Marsh

    Millie Guest

    I'm having the same problem but using a Belkin card with Linksys access
    point. Belkin's said to disable the firewall and then reinstall the adaptor.
    Haven't tried it yet to see if that works.
     
    Millie, Sep 28, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.