XP wont let me delete program even after change file from read only?

Discussion in 'NZ Computing' started by Rachel and Steve, May 24, 2004.

  1. I am trying to delete a program ultravnc I had downloaded from the internet.
    I tried uninstalling it but it still loads at start up. I tried to delete
    the program itself but XP doesn't let me states that the disk is write
    protected. (the file is under program files on the C drive). I changed the
    programs attributes from read only but it still won't delete?

    Any suggestions?


    Rachel and Steve, May 24, 2004
    1. Advertisements

  2. Rachel and Steve

    Rider Guest

    Tried doing it in Safe Mode??

    Rider, May 25, 2004
    1. Advertisements

  3. Rachel and Steve

    frederick Guest

    AFAIK ultravnc is not malware of any kind. Sounds like you may have run the
    uninstall program without first shutting down the program. (sometimes an
    uninstaller will shut the program down itself automatically - sometimes it
    won't) If you still have the installer program that you downloaded, the
    cleanest way of uninstalling it now might be to reinstall it fully, then use the
    menus within the program to shut the program down fully, then uninstall it.

    If that fails, then to do it manually you may have to reboot into safe mode to
    delete the folder, and to do it properly, may have to make a couple of changes
    to the registry via regedit. Try the easy way first. Post here again if you
    need help with doing it the hard way.
    frederick, May 25, 2004
  4. Thanks that worked,I reinstalled it then I had to kill the active process
    first with Task Manager and then I uninstalled it and this time it worked.

    Thanks for the help

    Rachel and Steve, May 25, 2004
  5. Rachel and Steve

    Dave Taylor Guest

    I think UltraVNC is the greatest VNC at the moment. Were you just trying
    it out or have you found something better?

    Ciao, Dave
    Dave Taylor, May 25, 2004
  6. Hi Dave

    I was trying it out but I found the help system was a bit hard to follow for
    someone with my limited knowledge. TightVNC was a bit easier to follow
    although I have since got Windows remote assistance working ok. I use it
    mainly for helping elderly parents who keep ringing me with "Im stuck what
    do I do" type problems. Which normally means they forgot you have to be
    connected to the internet to surf the web or similar.


    Rachel and Steve, May 25, 2004
  7. it may still be running as a service... stop the ultravnc service and
    see if you can do it then.
    Dave - Dave.net.nz, May 25, 2004

  8. Its still being used, delete all tasks referring to it..
    The GHOST of WOGER., May 25, 2004
  9. Rachel and Steve

    Dave Taylor Guest

    Hmm, well the difference between Ultra and Tight is small, I migrated to
    Ultra from TightVNC, and have not looked back. If you were talking others
    through installing it themselves, well I can see your point. The TightVNC
    installer is easy. Check all boxes, reboot.
    Ciao, Dave
    Dave Taylor, May 25, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.