XP WiFi/NIC Multihoming

Discussion in 'Home Networking' started by noodles, Aug 18, 2006.

  1. noodles

    noodles Guest

    Hi

    Ive looked through some old threads but can't seem to get a definiative
    answer for this. I have two PC's, each has a wifi NIC to access the internet
    and a standard NIC which connects the two PCs via a crossover cable for
    large file transfers (as shown below).


    PC - A

    NIC1 (DHCP - SUBNET 255.255.255.0) ----------WiFi----------> ADSL ROUTER
    NIC2 (STATIC IP 10.0.0.1 - SUBNET 255.0.0.0) ----Crosover Cable----> PC - B


    PC - B

    NIC1 (DHCP - SUBNET 255.255.255.0) ----------WiFi----------> ADSL ROUTER
    NIC2 (STATIC IP 10.0.0.2 - SUBNET 255.0.0.0) ----Crosover Cable----> PC - A

    When I enable all the adaptors I can transfer files but cannot surf the
    internet. Im guessing because windows is trying to reach the internt on the
    internal network and not via the WiFi adaptors. Is there a way to rectify
    this?

    Thanks
     
    noodles, Aug 18, 2006
    #1
    1. Advertisements

  2. noodles

    Tony Wright Guest

    Set the Default Gateway to the router IP address for the 10.0.0.X
    addresses ensuring they're on the same subnet as the router and the
    router isn't either 10.0.0.1/2
     
    Tony Wright, Aug 19, 2006
    #2
    1. Advertisements

  3. noodles

    noodles Guest

    Thanks Tony, its done the trick!
     
    noodles, Aug 19, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.