XP SP2 /SOS flag in boot.ini

Discussion in 'Computer Support' started by mhicaoidh, Aug 25, 2004.

  1. mhicaoidh

    mhicaoidh Guest

    It seems after installing SP2, the /SOS flag no longer works on my
    system. I had it set to show me the drivers loading at bootup because I
    preferred this to the Windows XP splash screen. Upon installing SP2, I
    rebooted and found the splash screen back ... though, my boot.ini file still
    shows that the /SOS flag is still present ... The line reads:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /SOS /NoExecute=OptIn

    I've googled and searched MS's site ... Any ideas?

    TIA
     
    mhicaoidh, Aug 25, 2004
    #1
    1. Advertisements

  2. mhicaoidh

    Duane Arnold Guest

    You have done it now. Now, you'll have to rebuild the machine. ;-)

    All these little issues with SP 2 has me waiting for a couple of months,
    until MS can apply hot fixes to settle things down.

    Duane :)
     
    Duane Arnold, Aug 25, 2004
    #2
    1. Advertisements

  3. mhicaoidh

    mhicaoidh Guest

    Taking a moment's reflection, Duane Arnold mused:
    |
    | You have done it now. Now, you'll have to rebuild the machine. ;-)

    God! No! ;-)

    | All these little issues with SP 2 has me waiting for a couple of months,
    | until MS can apply hot fixes to settle things down.

    I was in that camp too ... until I got an opportunity to update my boss'
    laptop to SP2. The install went flawlessly, and only had a little issue
    with SP2 blocking all loopback addresses save for 127.0.0.1 ... however, MS
    already had a hotfix for it.

    So, I decided to put it on my main XP installation. Again, flawless ...
    but I have noticed a couple of changes (like the /SOS flag above). Nothing
    serious, though.
     
    mhicaoidh, Aug 25, 2004
    #3
  4. mhicaoidh

    mhicaoidh Guest

    Taking a moment's reflection, mhicaoidh mused:
    |
    | It seems after installing SP2, the /SOS flag no longer works on my
    | system. I had it set to show me the drivers loading at bootup because I
    | preferred this to the Windows XP splash screen. Upon installing SP2, I
    | rebooted and found the splash screen back ... though, my boot.ini file
    | still shows that the /SOS flag is still present ... The line reads:
    |
    | multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    | Professional" /fastdetect /SOS /NoExecute=OptIn

    Apparently, the fix was quite simple. I simply had to move the /SOS
    flag to the end of the line.
     
    mhicaoidh, Aug 27, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.