XP SP2 Control Panel - missing Power Options

Discussion in 'Computer Support' started by peter, Oct 2, 2005.

  1. peter

    peter Guest

    I wanted to use Control Panel> Power Options to tell the PC not to shut
    down but go on another mode but I can not find any Power Options in
    Control Panel.

    Tried Google but not much help - any help?
     
    peter, Oct 2, 2005
    #1
    1. Advertisements

  2. peter

    Luke Guest

    Have you been into the BIOS screen? Check if APM (Advanced Power
    Management) is enabled.
     
    Luke, Oct 2, 2005
    #2
    1. Advertisements

  3. peter

    Joel Rubin Guest

    Tweakui (free from MS$) can enable/disable various control panel
    components if they're around to be enabled/disabled.
     
    Joel Rubin, Oct 2, 2005
    #3
  4. peter

    peter Guest

    Yes, APM is Enabled!
     
    peter, Oct 3, 2005
    #4
  5. peter

    peter Guest

    I'll give it a try but what do you mean by "if they are around"?
     
    peter, Oct 3, 2005
    #5
  6. peter

    Trax Guest

    |>Joel Rubin wrote:
    |>
    |>>
    |>>
    |>>
    |>>>I wanted to use Control Panel> Power Options to tell the PC not to shut
    |>>>down but go on another mode but I can not find any Power Options in
    |>>>Control Panel.
    |>>>
    |>>>Tried Google but not much help - any help?
    |>>>


    |>>Tweakui (free from MS$) can enable/disable various control panel
    |>>components if they're around to be enabled/disabled.


    |>I'll give it a try but what do you mean by "if they are around"?

    If the file powercfg.cpl is missing, not much tweak can do.

    Start\Run POWERCFG.CPL <enter>

    If it's around your Power Options will open up.
     
    Trax, Oct 3, 2005
    #6
  7. peter

    Unk Guest

    The file you want is "powercfg.cpl"
    It's located in the "C:\windows\system32" folder, and a spare copy is in the
    "C:\windows\ServicePackFiles\i386" folder.

    It may be hidden...
    Open any folder, click "Tools", "Folder Options", and the "View" tab.
    Check the box, "Show hidden files and folders"
    Uncheck "Hide file extensions for known file types",
    Uncheck "Hide protected operating system files", Click "Apply", "OK"

    If it's present, your policy settings may be hiding it. Use TweakUI to unhide it.
    Microsoft TweakUI specifically for Windows XP
    http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
    http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/TweakUiPowertoySetup.exe

    If nothing else works...
    Restore it from the CD: How to extract files in Windows 95/98/Me/2000/XP
    <http://service1.symantec.com/SUPPOR...2001011114021106?OpenDocument&ExpandSection=5>
     
    Unk, Oct 3, 2005
    #7
  8. peter

    The One Guest

    LOL
     
    The One, Oct 3, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.