XP - Problems with Pre-Fetch

Discussion in 'Computer Support' started by Steve Freides, Oct 25, 2003.

  1. I just spent half an hour realizing that XP and PreFetch was my
    problem. I was changing a web page and uploading the changes to the
    host. The file that kept getting uploaded was 3 hours old!

    We store the files on a Novell network and we playing with this using 3
    different workstations, one of them XP. When uploading the file from
    the XP machine, the file uploaded was old; when I switched to a Windows
    95 machine, the problem went away.

    Anything I can do about this - like turn off prefetch completely, or at
    least turn it off for network drives?

    Thanks in advance.

    -S-
     
    Steve Freides, Oct 25, 2003
    #1
    1. Advertisements

  2. Steve Freides

    Shep© Guest

    Number 19,
    http://snakefoot.fateback.com/tweak/winnt/tweak.html

    HTH :)
     
    Shep©, Oct 25, 2003
    #2
    1. Advertisements

  3. Steve Freides

    °Mike° Guest

    Disable Prefetch (XP only)
    http://aumha.org/downloads/nofetch.zip

    http://aumha.org/reg3.htm
    "The “prefetcher” is part of Win XP’s memory management at
    startup. This patch disables it. You may want that, for example,
    when troubleshooting a stubborn startup problem. However,
    there is no direct un-do patch — the value this patch removes
    from the Registry is unique to your Windows installation.
    Therefore, it is even more important than usual that you back
    up the Registry before applying this!"
     
    °Mike°, Oct 25, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.