XP Pro SP3 and WPA Encryption

Discussion in 'Wireless Networking' started by SteveP721, Apr 28, 2009.

  1. SteveP721

    SteveP721 Guest

    For some reason, my PC that I just upgraded to SP3 will no longer maintain a
    connection to my WPA-encrypted network. I have two other PCs that connect
    fine, so it's not the router. MAC filtering is not enabled on the router...
    it's definitely something with this PC. I have the latest driver installed
    for my Edimax EW-7128G wifi adapter.

    The network card will connect to the router, but will not acquire an IP
    address for what appears to be longer than 1 second. In other words, the
    adapter will connect using WPA for about 1 second, then disconnect for about
    5 seconds, the cycle starts all over again and goes on endlessly. I've seen
    that lots of folks have this problem with their laptops.
     
    SteveP721, Apr 28, 2009
    #1
    1. Advertisements

  2. SteveP721

    Jack-MVP Guest

    Hi
    This page has the latest drivers if yours are older try the most recent one.
    http://www.edimax.us/html/english/frames/b-download.htm
    Jack (MS, MVP-Networking)

    "SteveP721" <> wrote in message
    news:D...
    > For some reason, my PC that I just upgraded to SP3 will no longer maintain
    > a
    > connection to my WPA-encrypted network. I have two other PCs that connect
    > fine, so it's not the router. MAC filtering is not enabled on the
    > router...
    > it's definitely something with this PC. I have the latest driver
    > installed
    > for my Edimax EW-7128G wifi adapter.
    >
    > The network card will connect to the router, but will not acquire an IP
    > address for what appears to be longer than 1 second. In other words, the
    > adapter will connect using WPA for about 1 second, then disconnect for
    > about
    > 5 seconds, the cycle starts all over again and goes on endlessly. I've
    > seen
    > that lots of folks have this problem with their laptops.
     
    Jack-MVP, Apr 28, 2009
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Fugtruck

    Wireless print server and WPA encryption

    Fugtruck, Feb 15, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    561
    Fugtruck
    Feb 15, 2006
  2. ~misfit~

    To XP SP3 or not to XP SP3?

    ~misfit~, May 7, 2008, in forum: NZ Computing
    Replies:
    13
    Views:
    1,168
    ~misfit~
    May 10, 2008
  3. ClueLess

    XP Pro (Gold?) and SP3

    ClueLess, May 11, 2008, in forum: Computer Support
    Replies:
    9
    Views:
    799
    Bob I
    May 13, 2008
  4. Replies:
    13
    Views:
    2,861
    Jack \(MVP-Networking\).
    Nov 30, 2008
  5. Elbow Grease Ventures Ltd

    XP Pro SP3 and wireless issues

    Elbow Grease Ventures Ltd, Sep 23, 2009, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,022
    ULASYAPÄ°
    Sep 24, 2009
  6. edcos
    Replies:
    0
    Views:
    888
    edcos
    Nov 3, 2009
  7. edcos

    WinXP SP3 will not show WPA encryption choice

    edcos, Nov 3, 2009, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,740
    David B.
    Nov 4, 2009
  8. TheStoneCrusher
    Replies:
    9
    Views:
    1,097
    Aardvark
    Jul 9, 2010
Loading...