XP Pro network works but...

Discussion in 'Home Networking' started by in2minds, Sep 1, 2003.

  1. in2minds

    in2minds Guest

    client and server both run XP pro, ZoneAlarm Pro, and have USR wireless
    network cards

    both client and server can see, ping and share files with each other, client
    can ping server (192.168.1.1) and dynamic internet IP

    thing is the client can't access the internet via the server

    have client set with
    IP 192.168.1.2
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.1

    server set with
    IP 192.168.1.1
    Subnet Mask 255.255.255.0

    AFAICT all of windows auto settings are disabled

    can anyone offer some suggestions ??

    btw, the problem remains with or without ZoneAlarm running on either/both pc

    thanks
    Les
     
    in2minds, Sep 1, 2003
    #1
    1. Advertisements

  2. in2minds

    Marcus Fox Guest

    pc

    Set both host and client to obtain IP automatically, then run the network
    setup wizard on the host. If the IP addresses default to 169.xxx.xxx.xxx
    then you may have (apparently a common problem with XP ICS if you read
    around the groups) a screwy DCHP server. You could try a proxy, I had the
    same problem and am now running AnalogX Proxy.

    Marcus
     
    Marcus Fox, Sep 1, 2003
    #2
    1. Advertisements

  3. Have you enabled sharing on your internet connection?
     
    Robin Goodfellow, Sep 5, 2003
    #3
  4. in2minds

    Stephen Guest

    Did this work? cos i have the same problem? it might be that i am running a
    DHCP on both pcs? any idea's.

    Stephen
     
    Stephen, Sep 16, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.