XP Pausing

Discussion in 'NZ Computing' started by Al, Feb 20, 2004.

  1. Al

    Al Guest

    Hi Folks,

    I was playing around in XP loading some movies from my D drive (C is
    system).

    Things hung so I rebooted. Since then my computer is pausing for 30 seconds
    or so
    every few minutes.

    I have noticed that:
    If I disconnect the D drive things are fine with the C and H drives.
    A restore to 24 hours earlier did not fix the problem nor did unistalling
    the last two peices
    of software I installed
    Disconnecting other devices (to reduce load on power supply) made no
    difgerence
    drive does not need defraging
    when pausing their is nothing in processes that is taking up CPU time overly

    WMP9 still pauses when playing movies from D.

    anyone have any other ideas?

    TIA

    -Al
     
    Al, Feb 20, 2004
    #1
    1. Advertisements

  2. The drive is about to die. Get the drive fitness test from the HDD manafacturers
    site and run that, It will prob say drive failure is iminant. Back up important
    stuff, RMA drive if under warentee, if not use it as a sneakernet drive and get
    a new HDD.
     
    Richard Malcolm-Smith, Feb 20, 2004
    #2
    1. Advertisements

  3. Al

    ~misfit~ Guest

    Right click the drive in My Computer and uncheck "Allow indexing
    service....." and see if that makes a difference.
     
    ~misfit~, Feb 20, 2004
    #3
  4. D drive dieing?
    The points you made above suggest this.
     
    T.N.O. - Dave.net.nz, Feb 21, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.