XP network question?

Discussion in 'Home Networking' started by Stephen, Sep 15, 2003.

  1. Stephen

    Rob Morley Guest

    You don't want a DHCP server on any of the PCs - the router has its own
    DHCP server. You just need to set the PCs to acquire their connection
    details via DHCP.
     
    Rob Morley, Sep 17, 2003
    #21
    1. Advertisements

  2. Stephen

    Mr. Nangla Guest

    Yes Rob, you're right and the equivalent of no-DHCP is to untick the 'obtain
    IP address automatically'... so that I'm right too :)
     
    Mr. Nangla, Sep 17, 2003
    #22
    1. Advertisements

  3. Stephen

    Rob Morley Guest

    Absolutely not - using the router as the DHCP server, the PCs must be
    acting as clients (i.e. "Obtain IP address automatically" must be
    selected) for it to work. Maybe you're confused by the fact that the
    router is also a DHCP client on the WAN interface?
     
    Rob Morley, Sep 17, 2003
    #23
  4. Stephen

    Stephen Guest

    Exactly
    </snip>
    Thants what i was thinking? but i still dont have the WAN light on my
    router? its all set up good i know for sure thats not hard, actually i do
    that for my work but the configuration gets done by the big IT guys! the
    WAN lnk/act is lighting but the WAN 10/100m is not lighting and im sure this
    is the problem? i have read the book again on the train today and i think i
    have to log into the site the configuration address and somehow configure it
    so this works? but im worried cos last time i tried this i kept on losing
    connection and had to reset the router each time?

    Stephen
     
    Stephen, Sep 17, 2003
    #24
  5. Stephen

    John H-C Guest

    Reading the above OP I don't know if I've got the wrong end of the stick
    (with all the talk in subsequent posts about DHCP), but this sounds like a
    problem I had when setting up my network. Sorry if things have already been
    resolved (as they may be judging by the date of the last post on this
    subject.)

    I had been configuring my Sitecom router via my Desktop using the HTML
    config page. I then tried to carry out some more configurations but using my
    Laptop on the same network. I got a similar response to the one above e.g
    *Desktop (192.168.0.2) is managing this device*. I believe in this case the
    Administrator refers not to an XP account but the administrator of the
    router.

    I had closed the browser on the Desktop but failed to log off the config
    page. To all intents and purposes the router was still connected to the
    Desktop for configuration purposes.

    To resolve this I had to return to the config page on the Desktop and click
    logout on the menu page. Then enter 192.168.0.1 into the browser on the
    Laptop. Simple huh, ;) It still took me an hour to work out what I had done!

    I hope this helps.

    John
     
    John H-C, Sep 25, 2003
    #25
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.