XP doesn't recognize Sweex PCI LANcard (LA000030)

Discussion in 'Computer Support' started by GBH, Sep 2, 2006.

  1. GBH

    GBH Guest

    XP doesn't recognize my Sweex PCI Lancard (LA000030).

    According to the store I got it from I should expect a "Found New Hardware"
    box to appear after switching the PC
    on after installing the LANcard, but I don't get one.

    I took it back to the store to check whether it's faulty, but they got XP to
    recognize it on one of their machines.

    So I get home, try installing it again -- again nothing.
    Tried a different PCI slot -- again nothing.
    I wonder if I'm not putting it into the slot properly, but there's not much
    to go wrong on that front I would have thought.

    I tried to install the driver off the floppy via "Add Hardware" in the
    Control Panel, but get told "The style of the .inf is different than what
    was requested".
    I downloaded the driver from the Sweex site and get the same message.

    Has anyone experienced this problem (or a similar one) with this specific
    card?
    Since the store can get XP to recognize the card, either I'm doing something
    wrong or else my PC's set-up isn't recognizing the card for some reason.

    Not sure if any of this is relevant, but I'll mention it just in case:
    - I have a 64-bit AMD processor
    - the PCI slots are PCI Express
    - it's a dual boot system: XP Pro & Linux (Ubuntu 6.06)

    Any advice appreciated.
     
    GBH, Sep 2, 2006
    #1
    1. Advertisements

  2. GBH

    doS Guest

    why not get a card that works? it amazes me how people will look for weeks
    for a driver for a sub par card, hell man, get a brand that will work
     
    doS, Sep 2, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.