xp and linksys pci adapter

Discussion in 'Wireless Networking' started by Guest, Sep 4, 2004.

  1. Guest

    Guest Guest

    this wireless adapter worked great for a year on this desktop with ME,
    upgraded desktop to XP this week (UTTER HELL BY THE WAY....)...now I cannot
    get an internet connection on this desktop...it wavers between great signal
    (but still no internet) and no signal...I have spent 6 hours, this after
    having a succesful network running at home for a year,,so I have tried most
    usual tricks...I am out of ideas...

    any advanced ideas would be greatly appreciated...
     
    Guest, Sep 4, 2004
    #1
    1. Advertisements

  2. Guest

    Quaoar Guest

    Reinstall the card driver. Check with Linksys for a driver update for
    XP. Use Wireless Zero Configuration (Let Windows Manage this
    connection...). You might re-run the connection wizard - it might make
    a new connection, but you can remove any duplicates from Device
    Manager/View Menu/View Hidden Devices. If you have a router, do not use
    the Windows Firewall, disable it. How much wattage is your power
    supply? Is it adequate? Is it stable?

    Q
     
    Quaoar, Sep 4, 2004
    #2
    1. Advertisements

  3. Guest

    Quaoar Guest

    ....additionally, do broadcast the network SSID. If not broadcast, some
    receivers will have difficulty with signal.

    Q
     
    Quaoar, Sep 4, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.