x64 No Boot After Successful Install

Discussion in 'Windows 64bit' started by Guest, Aug 4, 2005.

  1. Guest

    Guest Guest

    My first time here so pls bare with me this will be a long post.

    My System Config

    AMD 3500+ x64
    ASUS A8N SLI Delx - bios version 1011
    Corsair 2x512 DDR400 - on dual chanel config
    Gigabyte GAnx6600128D pciex graphics card - bios version f3
    Seagate 2x80 gig SATA with 8 meg cache
    Antec truepower2 480W psu
    Liteon DVDRW as master on secondary ide controller
    LG DVD/CD rom as master on the primary ide controller
    ASUS CD rom as salve on primary controller
    1 Floppy drive
    1 ADSL 2+ modem with 4 port router - Siemens speed stream

    The issue I have is x64 XP Pro keeps crashing after installation, and a few
    hours of operation.
    I have 3 sets of hardware drivers for all components, the original MOBO
    support cd, updated drivers from each manufacturer, and the latest release
    drivers from all the manufacturers.

    This is what I have tried so far.

    1. Using the sil image raid controller with raid 0.
    The OS loads with no problems or issues, and boots fine, chipset drivers
    installed, all updates installed, the rest of the hardware installed,
    rebooted a number of times with no problems. Programs installed, and usable
    with no issues, burning software installed updated and used with no problems,
    reboot a number of times with no problems. Used the rig for a few hours with
    no problems, shut down and restart after a few hours, and bang the system
    refuses to boot.

    2. Wipe the drives reset controller and connect to the Nfroce 4 in raid 0
    array, installation goes without a hitch, but on initial boot the system does
    not boot, at all.

    3. Wipe and low level format the drives, reset controller to standard SATA,
    install the OS without a hitch, load the chipset drivers, install updates,
    laod the rest of the drivers, programs etc... system runs fine for a few
    hours did a few dvds etc, some web site editing etc with NO issues. Shut the
    comp down for few hours and restart, and Bang No boot....

    I have done this 3 times with 3 different set of drivers with the same
    result each time, I have run the diagnostics on my hardware and all checks
    out OK. I even retro flushed the bios ( which I didn't like doing ) but no

    Has any one have any ideas please, I have researched this problem, and found
    a number of various suggestions which did not work for me...

    I have currently reinstalled my 32 bit Xp Pro the First release which
    doesn't even have sp1 on it, using the sil image raid cntrl, on raid 0 with
    absltly no trouble at all.....and it also works in this manner with the
    Nvidia raid also.

    Just further to my post I also have used SUSE x64 version on this rig and I
    had no isues with it, which almost clears any hardware issues that may be in

    As a final touch I rang MS tech support but they refused to help without
    paying almost $100 AUST.....

    Once again any help will be very much appreciated. What have I or am I
    missing ????
    Guest, Aug 4, 2005
    1. Advertisements

  2. Guest

    Jud Hendrix Guest

    Are you overclocking your system? Might be the cause for crashing
    after a few hours.

    Jud Hendrix, Aug 4, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    Hi Jud

    Thanks for the reply.

    But the answer to your question is dent NO it is not O/C in any way nor have
    I attempted to O/C the rig at any time..This is a starnge probelm I have to
    say the least.

    AS a matter of fact I am dead set aginst it.
    Guest, Aug 4, 2005
  4. Prehpas tehre might be a silght Langauge Barirrer here you thikn?
    Spell checker is a thing of joy.

    Check it out :)
    Gaius Octavius, Aug 4, 2005
  5. Guest

    Guest Guest

    Thanks for the message !!!

    Did you say spell checker!! What's that????

    I think I might have been in a bit of a rush..... To say the least.

    What I meant to say is the rig in over clocked in any shape or form, in no
    way did I attempt to over clock the rig, if I wanted to do that I wouldn't
    bother installing the 3500+.

    Hope that clears the matter up. But I admit this problem has got me beat,
    only a short time ago I did try and install the OS on a brand new SATA drive
    connected on its own, and guess what !! Same result , install with no
    problems, used the system for about half an hour shut it down and when I
    booted the rig again approx 15 minutes later NO boot, it got as far as the
    boot banner, with the blue bars and that was that.
    Guest, Aug 4, 2005
  6. Guest

    Dennis Pack Guest

    Verify that the processor isn't overheating.

    Dennis Pack, Aug 5, 2005
  7. Guest

    Guest Guest

    Hi Dennis !!

    The CPU temp as reported by my probe shows 34 C bios shows 36 C the 2 C diff
    i can accept, the system temp as reported by the bios is 32 C and by the
    probe is 32 C.

    There is a Gigabyte GTPRO all copper cooler on the CPU and a Zalman all
    copper cooler VF700CU on the VGA chip, 2 rear exhaust fans, 1 side exhaust
    fan, 1 front intake fan.

    The highest temp I have seen on the CPU was 47 C with the fan running at
    2100 RPM while I was testing the rig just after I built it. The fan has a
    speed controller and is capable of going up to 5000rpm I think..

    One thing I did make sure if nothing else is that the rig has more than
    adequate cooling, if nothing else. I even replaced the Nforce fan and heat
    sink with the Thermal Take Crystal Orb before I installed the mother board.

    But why X64 refuses to boot after the rig being switched of for a while is
    got me beat... I am preparing a letter to Asus tech support at the moment to
    see if they my have some idea..

    What I did neglect to mention in my original post is that I did have x64
    Release Candidate 1 running with very few minor issues which were all sorted
    out with time, based on this I decided to order the final cut of x64


    Guest, Aug 5, 2005
  8. Guest

    Guest Guest

    I've got the same problem.

    I've tried 3 build of the x64 system, but there's no way to start it.

    I've got an Asus A8N-Sli with a Raid 0 active on 2 SATA Hard Disk.

    The installation (with passing my SATA Raid Driver via F6 button on
    starting) went fine, but at the first system start here's a blue screen and
    the restart of the system.

    I've tried safe mode too, obviusly, and any other choices, but there's no
    way to make it work.

    It's probably that the Windows XP x64 doesn't support RAID disk, even if it
    recognize it good during installation...

    I hope somenone know how to solve this very bad and big problem...

    obvisuly there's no OC and so on...

    "Janos" ha scritto:
    Guest, Aug 5, 2005
  9. Guest

    John Barnes Guest

    There are other components that overheat. You could run a memory test and a
    check of your hard drive. There are good test products listed here (Hitachi
    drive test - works with any make drive and Andre probably knows the memory
    tester - both work from a floppy). Also, maybe the nForce fan you used isn't
    cooling properly. The standard fan on my chip runs an incredible 8900 rpm.

    John Barnes, Aug 5, 2005
  10. Guest

    Guest Guest

    Thanks for the post but I have done all the normal test's diagnostic tools,
    eather from windows or directly from a bootable cd, all components temps etc
    are good.

    My 32 bit runs on raid 0 and ny other config which i throw at it, I have
    changed the chipset cooler, got rid of the 8k + fan and heatsink and
    installed the thremal take crystal orb in its place, the thing doesnt even
    get warm any more.

    Just to make sure I loaded Black HAwk down Last night and ran the rig for
    about 3 hours playing the game all the temps hardly moved, as I am eriting at
    the moment the probe is reading 29 C on the cpu and the bios is reading 31 C
    the air coming from the side exhaust fan is cold..

    The hardware checks out ok , I am one of those ppl that is a pin in the rear
    ehn building rigs, every thing must be just right before I boot for the first
    time, that includes the wirirng nice neat round bundle's using clip ties,
    tucked out of the way, not siting over the fans etc, it is eather the 64 bit
    copy, or something to do with drivers. Many ppl seem to have similar issues,
    but as i said before I have used 3 diferent set of drivers etc still no go,
    retro flushed the bios, no go.

    The only thing I havent doen is used the latest Beta bios available from
    Asus, I dont like flushing my bios untill the final cut is released..

    I did expect issues etc but not to the point where the os will run OK for
    while than nothing, this is what has be beat, it doesnt make senese.
    Guest, Aug 6, 2005
  11. Guest

    Guest Guest

    I have the same problem with similar system, the only difference hardware
    wise is 2 gigs ram and a single 250 gig sata drive.
    The system did work until the microsoft update completed, then no joy.
    The system will not boot from cold except in safe mode.
    By uninstalling the last listed update the system booted ok.
    I am not expecting it to boot when I return home from work.
    Microsoft and ASUS need to look into this.
    Guest, Aug 16, 2005
  12. Guest

    Guest Guest

    Thanks for the post !!!

    At least you had more luck booting into safe mode than what I did, mine
    wouldnt even boot safe mode let alone anything else.

    But I think I might have gotten somplace with this.

    1. Go to asus and install the latest bios available, if yu have the 8nsli -
    dx its the final cut bios version 1013, not sur eof the number now sorry...

    There is a warning that you must update all your drivers to the latest
    version when you do.

    2. Go to www.guru3d.com and down load the latest set of x64 drivers from
    there, both the chipset and the vga drivers, they work, the vga driver is
    marked as 64bit when you install them, the set you get from Nvidia are not..

    3. Format the drive into a 64K cluster size ntfs partition, even though you
    may not be running raid..

    4. You are right I did notice the same problem on one install, of 6 so far
    after the update down load bang NO boot...

    5. The last install I did was 2 days ago, this is the way I loaded..

    Partiton the drive into at least 4 partitions, with 250gig drive perhaps 1
    more wouldnt hurt.

    Format into 64K cluster's
    Load the old 32Bit onto the C drive, as per normal..
    Load the 64bit onto the D drive as per normal, the result will be a dual
    boot system, a pain I agree but at this time all seems to be working OK.
    Instal all the programs, both for the 32bit and 64 bit versions on the E
    drive and run them from there.. With the exception of those which must be
    loaded on the same partition as the OS, lan, vga, burning software, etc.
    Each group will create its own programs folder and will work with no

    I admit I am running a raid 0 array of the Silicon Image raid controler, but
    so far so good...The only thing is the updates, I havent instaled them as the
    MS update site is having kittens in the last 2 days

    We are not alone with this problem, there are a number of posts in other
    forums on the net with exactly the same issue, and I wouldnt hold my breath
    about MS and ASUS looking at the problem, but if they are not they should be
    strung up from the tallest tree that exist on this planet...

    You might try and set up the single drive on the Sil Image cntrl as raid, it
    may let you do it, I have done that before on some intel based boards, and
    all worked OK, and see if you can get the same result, but if you do make
    sure you have the latest Sil Image Raid5 drivers for f6 instal.
    As I said before I have never come across this before with any OS...

    Hope you work something out
    Guest, Aug 17, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.