X-Lite quality problems

Discussion in 'VOIP' started by david_ffm, Apr 7, 2005.

  1. david_ffm

    david_ffm Guest

    I'm using X-Lite together with Sipgate for calls to
    landlines. On the whole it's usable but I have problems
    with brief interruptions in the audio at times,
    particularly when both parties speak simultaneously.

    It's almost as if it was a half-duplex connection
    rather than a full-duplex connection. Or as if the
    software is muting the microphone when the other side
    is speaking. Maybe it is, I haven't managed to find
    any settings that look like they could change that
    though.

    I'm running windows XP with latest updates behind a
    firewall with all necessary ports opened, and a have
    a 5Mb/s down 500Kb/s up DSL line which otherwise
    performs well. I've used the X-Lite software on two
    different computers with similar results. I also have
    a new USB headset where interestingly the problem is
    much worse than the old analogue headset.

    Does anyone have a tip where I should look to solve
    this problem? Or would it be better with a hardware
    VoIP phone? I hesitate to splash out on one without
    being sure of this.

    Can anyone advise me what I could try?

    many thanks,
    David
     
    david_ffm, Apr 7, 2005
    #1
    1. Advertisements

  2. Sorry, I don't know why google sometimes refuses to accept
    my real name!
    David Johnstone
     
    David Johnstone, Apr 7, 2005
    #2
    1. Advertisements

  3. david_ffm

    Ivor Jones Guest

    Can't help with that, but a hardware ATA or phone is always better IMHO.

    I use the Sipura SPA-2000 which has 2 analogue phone ports.
    www.sipura.com/products/spa2000.htm for info if you're interested.

    Ivor
     
    Ivor Jones, Apr 7, 2005
    #3
  4. david_ffm

    Ian Guest

    Hi

    1. Is the USB handset a "quality" one or just a cheapish one.
    2. Is the soundcound full duplex?
    3. Is the NIC full duplex and is it and the network running full duplex.
    4. Get a packet sniffer and look at whats going on.

    Ian
     
    Ian, Apr 7, 2005
    #4
  5. david_ffm

    Costa Guest

    Go to Xlite MENU and make sure that Transmit Silence=YES

    Costa.

    MENU
    V
    Advance System Settings
    V
    Audio Settings
    V
    Silence Settings
    V
    Transmit Silence
    Y
    YES
     
    Costa, Apr 8, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.