WZC missing from windows services directory.

Discussion in 'Wireless Networking' started by Guest, Jan 8, 2005.

  1. Guest

    Guest Guest

    Hello!

    One of my computers' a Dell Dimension 2400 and it has problems with wireless
    connections. Before the SP2 installation, configuring the wireless settings
    was impossible as the advanced options was greyed out. After SP2 and
    following instructions, I realised the the WZC is not even listed in the
    windows services directory.

    Apart from reinstalling windows ( lost the recovery CD...attempting to get a
    replacement), is there any other way to solve the problem?

    Thanks!
     
    Guest, Jan 8, 2005
    #1
    1. Advertisements

  2. Did you try to start the wzc service in Control Panel ?
    Just a hint
    Arkady
     
    Arkady Frenkel, Jan 8, 2005
    #2
    1. Advertisements

  3. Guest

    Pavel A. Guest

    ??? What is "windows services directory" ?
    Please open command prompt and type
    SC START WZCSVC
    Will it start?

    --PA
     
    Pavel A., Jan 9, 2005
    #3
  4. Guest

    Guest Guest

    Nope, it says that the device is not installed.

    Lol...note to self..how the hell did it get removed...
     
    Guest, Jan 19, 2005
    #4
  5. Guest

    Guest Guest

    The thing is, it can't be started. It cant be found to be started. =\
     
    Guest, Jan 19, 2005
    #5
  6. Guest

    Guest Guest

    BTW, I managed to start service, here is how:

    1. Right-click on the WiFi Connection icon in My Connections and select
    Properties from the context menu.
    2. In the Local Area Connections Properties window, on the General tab,
    click the Install button.
    3. In the Select Network Component Type window, in the Click the type of
    network box, click to select the Service icon.
    4. Click the Add button.
    5. In the Select Network Service window, click the Have Disk button.
    6. Click the OK button.
    7. In the Install From Disk window, click the Browse button.
    8. In the Locate File window, browse to the C:\Windows\Inf folder (this is a
    hidden folder).
    9. Click to select NETWZC.INF.
    10. Click the Open button.
    11. In the Install from Disk window, click the OK button.
    12. In the Select Network Service window, in the Network Service box, select
    Microsoft as the manufacturer, and then click to select Wireless Zero
    Configuration.
    13. Click the OK button.
     
    Guest, Jan 24, 2005
    #6
  7. Guest

    Guest Guest

    "Vladimir" a écrit :
    I have the exact same problem : can't find WZC service !
    I tried the solution above but nothing happens.
    It looks like it has installed the service but WZC appears nowhere in the
    services list (even after reboot).
    No WZC service to be started means no "wireless tab" in the "properties" of
    my wireless connection.
    No "wireless tab" means that I cannot uncheck the box "let windows manage my
    wireless connection".
    It is funny not be able to start a service that would allow me to shut it
    down ...

    I also tried 3 solutions proposed here : http://ecross.mvps.org/faq.htm
    Did not work.
     
    Guest, May 13, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.