wrt54gl (wired and wireless router) - wired not working

Discussion in 'Network Routers' started by Kerry Liles, Nov 11, 2009.

  1. Kerry Liles

    Kerry Liles Guest

    Just bought this (new) - flashed Tomato firmware and was working nicely...
    all of a sudden, router reset itself more or less continuously (after
    working well for about 10 min or so). Decided to try to flash back to
    Linksys firmware, but wired ports absolutely dead... no link lights when
    cable plugged in, no lights on front of unit to indicate a cable connected.
    Reset procedure no difference... flashed original Linksys firmware via
    wireless (yes, I know not supposed to, but unit was 6 inches away and the
    flashing worked). Still no joy with wired ports...

    Anyone have any other ideas before I use to build a retaining wall...
    Kerry Liles, Nov 11, 2009
    1. Advertisements

  2. Kerry Liles

    Char Jackson Guest

    When you did a reset, was it a 'full' reset, where you hold the reset
    button for 30 seconds? Shorter resets just initialize a few things,
    while the full reset puts everything back to stock settings.

    Since you can still access it wirelessly, it seems like a possible
    hardware (switch) failure, but I haven't seen that before. Maybe
    someone else has.
    Char Jackson, Nov 11, 2009
    1. Advertisements

  3. Kerry Liles

    Kerry Liles Guest

    Yeah, I tried lots of reset attempts - definitely first one was holding
    reset for 30 seconds or more. Found some info on 30/30/30 technique - 30
    seconds with power; 30 without; 30 again with power again... etc. Tried
    several other ideas: holding reset while removing power or applying power
    etc. WAY too much use of the reset button.

    I did have an online chat with Linksys tech support who took a long time to
    realize I was NOT using said router to communicate with them (was accessing
    it locally... from a laptop) and my claim that there were no link lights on
    the RJ45 connection at the laptop was not quite understood... but they came
    to the conclusion it was a brick. I hate to have to navigate the 'for-pay'
    return policy of this vendor...
    Kerry Liles, Nov 11, 2009
  4. Kerry Liles

    Tony Hwang Guest

    You may have a flaky power adapter, loose connection or some bad component.
    Tony Hwang, Nov 14, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.