WPA-PSK with D-link DI-524 and DWL-G122

Discussion in 'Wireless Networking' started by Guest, Dec 1, 2005.

  1. Guest

    Guest Guest

    I bought this wireless G networking kit awhile ago and I successfully
    configured both the router and the usb adapter with WEP.

    However, I've been wanting upgrade security to use WPA-PSK. I only have 1
    desktop computer running Windows XP Pro SP2 (fully patched). I have upgraded
    the firmware on the di-524 and the dwl-g122. I configured the di-524 wired
    and then disconnected my comptuer and used the dwl-g122 to connect
    wirelessly. My cable modem and the di-524 is in another room.

    I actually got everything working last night after I disabled the Windows
    WZC service and just used the d-link utility that came with the usb adapter.
    When using the WZC, my adapter wouldn't connect to my network. It would just
    say "Aquiring Network Address". How come this happened? I thought it was
    better to use the built in networking stuff (I even used the Wireless Network
    Wizard with no success) than the manufacturer's utilites?

    I left my computer on all night while I was downloading some stuff, came
    back this morning and my internet wasn't working. It still showed that my
    computer was connected to my wireless network. I rebooted and my computer but
    no network connections came up at all. It was like the usb adapter wasn't
    receiving any power (none of the lights were on). I unplugged it and plugged
    it back into a different usb port. I had to re-configure the adapter (put in
    the SSID, the encryption settings, the WPA-PSK key, etc.) using the d-link
    utility before it would work again. After I got connected, the internet was
    painfully slow.

    Any ideas on why my internet didn't work the next morning? and why the
    network connections didn't show up after I rebooted (because the WZC was
    still disabled.. maybe?)?

    Any help would be greatly appreciated.
     
    Guest, Dec 1, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Please someone help!
     
    Guest, Dec 2, 2005
    #2
    1. Advertisements

  3. That CAN be the case. You have to go to the properties of the NIC and
    disallow it to "power down when not in use" or "save power" whatever the
    wording is. Another thing is that Zone Alarm (free and pro) have an auto
    lock after so many minutes of you not touching the computer. Whether you
    turn it off or not, it comes on anyway. You have to set the auto lock to the
    highest number you can and then turn it off, if you use ZA or you can just
    shut it down if you want longer than that.
     
    Diamontina Cocktail, Dec 4, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.