WPA key

Discussion in 'Wireless Networking' started by Guest, Dec 12, 2004.

  1. Guest

    Guest Guest

    In windows xp home I've set up my wireless network to the AP and can get a
    secure connection. However, everytime I turn on the computer I have to
    re-enter my WEP key. I cannot save the correct key. There is an entry in the
    WEP area but it is not correct. I need to re-enter the correct WEP key
    manually. I cannot seem to save my correct WEP key it defaults to the unkown
    entry on re-boot. I'm stump.
     
    Guest, Dec 12, 2004
    #1
    1. Advertisements

  2. The WEP key may appear to be only six or seven characters because Windows
    not only hides what you type with those black dots, but it also does NOT
    show a dot for each letter or number.

    The idea here is to make it harder for someone to guess your password by not
    allowing them to see how many characters it really is.

    Carey
     
    Carey Holzman, Dec 12, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I realize that. The key I enter is the correct length and all hex. XP will
    simply not save the new key I enter. There is no "save" box to check in any
    window. I've disabled all security (norton) thinking this was the problem -
    not. Still when I change the key and reboot the computer the WEP key is
    incorrect. I've tried putting this in manually because I read somewhere that
    you cannot copy from notpad. Well I can copy from notepad and get my
    connection, or manually input this WEP key ut XP will not saveit. I have
    installed the SP2 recently too. I was using the linksys software but was
    attempting to use windows to configure the wireless to give it a try.
    Everything works fine except I cannot get the WEP key to save and be correct
     
    Guest, Dec 12, 2004
    #3
  4. With one of my Belkin cards i had to put the key in thru the XP SP2 wireless
    program. Belkin knew their utility didn't work maybe u r in the same spot
    now
     
    Tom The real One, Dec 12, 2004
    #4
  5. The Windows Zero configuration software is responsible for saving the key.
    If you have third-party software installed which disabled this
    functionality, this can be one result. I have one client using Boingo who
    has this symptom.

    You might try uninstalling all the third-party software related to the
    wireless card in your machine and see if that helps. I'm assuming that you
    haven't intentionally disabled any Microsoft services.
     
    Bill Sanderson, Dec 13, 2004
    #5
  6. Guest

    Jim Fox Guest

    I had a similar problem, but with the WPA key not being saved; the WEP key
    would save OK. In addition to uninstalling third party software (PCTel and
    T-Mobile) I had to clean out the registry settings using Winsock XP Fix, and
    then WZC worked OK.
    http://www.spychecker.com/program/winsockxpfix.html
     
    Jim Fox, Dec 13, 2004
    #6
  7. Thanks!
     
    Bill Sanderson, Dec 13, 2004
    #7
  8. Guest

    Guest Guest

    I've made sure ther is no 3rd party software left on the machine. I'm
    completely stumped. You say clean the registry. Okay...how's that done?.
     
    Guest, Dec 14, 2004
    #8
  9. Guest

    Jim Fox Guest

    Download the Winsock XP Fix software and run it, if you are using WinXP.
    http://www.spychecker.com/program/winsockxpfix.html
    After running it, you may have to re-enter any special setup information
    that you have previously entered for your network card (Control Panel/
    Network Connections, then right-click on the network adapter and select
    Properties/Internet Protocol).

    There is a comparable version called Winsock Fix that also works with
    Windows 2000, but you will have to search for it. I don't think it works
    for Win9x.
     
    Jim Fox, Dec 15, 2004
    #9
  10. Guest

    Guest Guest

    I cleaned out the registry. I removed any entires such as linksys, belkin or
    and wireless. Still the WEP key does not change.

    I also ran the other progrm mentioned (winsock fix) but still I cannot save
    the new WEP key.

    Come on Microsoft....what's wrong?.
     
    Guest, Dec 15, 2004
    #10
  11. Guest

    utama

    Joined:
    Oct 16, 2007
    Messages:
    1
    Likes Received:
    0
    this might help

    from: http://www.smallbusinesscomputing.com/webmaster/article.php/3577111

    Unfortunately, if you don't use 802.1X on your wireless network, Wireless Zero Configuration may interrupt your connection when it periodically attempts to perform 802.1X authentication against your associated access point.

    To prevent interruptions in connectivity, disable 802.1X authentication for your wireless network adapter. In Windows, open the Network Connections control panel. Locate your wireless adapter, double-click it and choose Properties and then Wireless Networks. You should see a tab labeled Authentication, in which you can disable "Enable IEEE 802.1X Authentication for this network".
     
    utama, Oct 16, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.