WPA Download KB893357

Discussion in 'Wireless Networks' started by B England, Sep 27, 2006.

  1. B England

    B England Guest

    I have downloaded file KB893357 to Windows XP Service Pak2.

    The install shield comes up and goes through what looks like a normal
    installation.

    However, when I check the Network Authentication on the Wireless Network
    Connection Properaties screen only Open and Shared are available. The Data
    encryption drop down has only WEP and Disabled as choices.

    How do I get the WPA to install?
     
    B England, Sep 27, 2006
    #1
    1. Advertisements

  2. B England

    Newtechie Guest

    It won't show until you reboot the computer. Did you do a restart?
     
    Newtechie, Sep 27, 2006
    #2
    1. Advertisements

  3. Hi

    Windows would not let me use WPA/WPA2.

    Assuming that WinXP is updated correctly with the WPA/WPA2 enable patch
    (http://support.microsoft.com/?id=893357 ). The Wireless Security setting
    gets the info from the Wireless Card Drivers, if the Card as installed now
    can not do WPA or WPA2, it would not appear as an option in the security
    menu. Log to the Card's manufacturer support site and see if there is
    updated drivers for the card, and a clear statement that it is WPA or WPA2
    capable.

    If it seems that the card and the drivers are WPA or WPA2 capable, and it is
    unavailable by Windows Zero Configuration (WZC), disable WZC
    (http://www.ezlan.net/wzc.html ) and try to use the original Wireless
    Utility that comes with Card.

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Sep 27, 2006
    #3
  4. B England

    Ishbuu Guest

    Hello.

    Terribly sorry for bumping such an old thread but I do have a similar
    question on this matter. I properly installed the update, but the computer
    seems unable to connect to WPA2 networks. It can properly identify them as
    WPA2 BUT its not listed as a network authentication type. Any idea what i'm
    doing wrong? (Yes i've checked the key is proper, blah blah blah...)

    [Ishbuu]


    [snip]
     
    Ishbuu, Sep 30, 2006
    #4
  5. B England

    Newtechie Guest

    Are you trying to connect to your home network or somewhere else? If at
    home, make sure that the encrytion in the router setup is enabled to use
    WPA2. If outside your personal network, you might need to ask them which
    they are using.

     
    Newtechie, Oct 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.