Workgroup....access denied

Discussion in 'Wireless Networks' started by sldortu, May 15, 2008.

  1. sldortu

    sldortu Guest

    I have been struggling for 2 days. I have set up a workgroup. Desktop 1 is
    hardwired and desktop 2 is wireless. I can see icons for both desktops in
    the workgroup but desktop 1 does not allow me to access desktop 2. However
    desktop 2 allows me to open and view desktop 1.

    I have read different threads and have gone through:
    disabled firewall temporarily;no success
    changed restrictanonymous to 0 on both; no success
    went to windows update and downloaded a patch for windows xp server....on
    desktop 2; no success.

    I am assuming that the problem is with desktop 2 since it is an access issue?

    sldortu, May 15, 2008
    1. Advertisements

  2. It could be the permission issue. Have you tried to create the same username
    on both computers? Or this troubleshooting may help.
    Access issues
    "computername is not accessible. No permission to access the
    resources" ... Message: " not accessible. You may not have permission
    to use this network ...

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    How to Setup Windows, Network, VPN & Remote Access on
    Robert L. \(MS-MVP\), May 15, 2008
    1. Advertisements

  3. Hi
    Successful Sharing involves some general consideration in Network settings,
    As well as specific adjustment of each computer according to what it is
    allowed to be shared.
    Vista File and Printer Sharing-
    Windows XP File Sharing -;en-us;304040
    Printer Sharing XP -
    Windows Native Firewall setting for Sharing XP -
    Windows XP patch for Sharing with Vista -
    Jack (MVP-Networking).
    Jack \(MVP-Networking\)., May 16, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.