Word Docs Won't Open, Can't Be E-Mailed, Can't Be Deleted, Can't Be Copied, Etc.

Discussion in 'Computer Support' started by Martin, Feb 22, 2009.

  1. Martin

    Martin Guest

    Hello,

    I've encountered a problem with my Word docs, the solution to which has
    escaped me to date.

    HISTORY:

    I created Word docs and was able to open and close them without problem.

    I made changes to their wording and was able to save those changes without
    problem.

    Due to my having 8 docs in which the wording in any one is similar to, but
    not the same as, that in the other 7, I named each doc, including
    Properties, with a fairly lengthy description to indicate the difference.

    After doing so, I attempted to open one of the docs. I was unable to do so,
    and there was a message that the name (or title) exceeded 255 (or 225)
    characters.

    When I right-clicked the doc to provide a shortened name, I was unable to
    do. Right-clicking on any of the 8 docs now provides a menu of only 5
    commands: Open/New/Print/Open With/Send To ->

    (When I right-click on any of my other docs, the menu has 16 commands.)

    None of the commands can be activated, whether clicked on the menu or
    through the toolbar's File or Edit.

    The docs are not subject to any commands, including deletion.

    If it's relevant, my OS is XP Pro SP2, and I'm using Word 2002 SP3.

    I unsuccessfully attempted System Restore, and I've re-booted a number of
    times.

    To say the least, any and all constructive suggestions to remedy the problem
    will be greatly appreciated.

    Martin
     
    Martin, Feb 22, 2009
    #1
    1. Advertisements

  2. Martin

    Mike Easter Guest

     
    Mike Easter, Feb 22, 2009
    #2
    1. Advertisements

  3. Martin

    Mike Easter Guest

    http://snipr.com/cfir6 Extremely long file name impossible to rename or
    delete -- Press Start, Run, COMMAND and enter. -- Presto. All 8.3 names.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;320081 You cannot
    delete a file or a folder on an NTFS file system volume
     
    Mike Easter, Feb 22, 2009
    #3
  4. Martin

    Mike Easter Guest

    I could explain what happened, but it isn't very interesting.

    It involves stickykeys.

    If stickykeys are operational (and you are oblivious to the status of the
    sticky alt-key), as soon as you hit 'S' the message is sent, whether you
    are ready or not.
     
    Mike Easter, Feb 22, 2009
    #4
  5. Martin

    Martin Guest

    Hi Mike,

    I clicked Start and then Run. In the Run box, I entered COMMAND, and clicked
    OK.
    A DOS window opened.

    I then typed the name of the one of the 8 docs in question.

    The resulting message was 'xxxx' is not recognized as an internal or
    external command, operable program or batch file.

    What should I do now?

    Thanks.

    Martin


    : Martin wrote:
    :
    : > I named each doc, including
    : > Properties, with a fairly lengthy description to indicate the
    : > difference.
    : >
    : > After doing so, I attempted to open one of the docs. I was unable to do
    : > so, and there was a message that the name (or title) exceeded 255 (or
    : > 225) characters.
    :
    : http://snipr.com/cfir6 Extremely long file name impossible to rename or
    : delete -- Press Start, Run, COMMAND and enter. -- Presto. All 8.3 names.
    :
    : http://support.microsoft.com/default.aspx?scid=kb;en-us;320081 You cannot
    : delete a file or a folder on an NTFS file system volume
    :
    :
    : --
    : Mike Easter
    :
     
    Martin, Feb 22, 2009
    #5
  6. Martin

    Pennywise Guest

    You write the text inside the .doc file not in the title.

    and you wanted to send this nightmare as e-mail.

    Bet your loads of fun.
     
    Pennywise, Feb 22, 2009
    #6
  7. Martin

    John Holmes Guest

    Martin "contributed" in 24hoursupport.helpdesk:
    First thing you should do now is ignore Mike Easter like everybody else
    in this froup does. None of his replies *ever* have made sense.
     
    John Holmes, Feb 22, 2009
    #7
  8. Martin

    Mike Easter Guest

    Martin wrote:

    You are top posting which lacks context and interferes with your reading
    comprehension of the whole post which you aren't actually replying to.
    That alone won't get it.
    Read the whole post; click on both the links and read what is there,
    including and especially the MS info. Then, when you come back, stop top
    posting.

    http://www.anta.net/misc/nnq/nquote.shtml Q7: Why shouldn't I put my
    comments above the quoted material?
     
    Mike Easter, Feb 22, 2009
    #8
  9. Martin

    Martin Guest

    Who said that I "wanted" to send the docs?

    I said that I "can't" send them.

    I mentioned that I couldn't delete them; that doesn't mean that I *wanted*
    to do so.

    One doesn't equal the other.

    Martin

    :
    : >After doing so, I attempted to open one of the docs. I was unable to do
    so,
    : >and there was a message that the name (or title) exceeded 255 (or 225)
    : >characters.
    :
    : You write the text inside the .doc file not in the title.
    :
    : and you wanted to send this nightmare as e-mail.
    :
    : Bet your loads of fun. <<<--- "your" should be "you're" or "you are".
    : --
    :
    : Workin for that Darwin award
    : http://i34.tinypic.com/2wnaiwi.jpg?
     
    Martin, Feb 22, 2009
    #9


  10. Hello Martin,

    Your solution lies in the DOS subst command.
    The pathname is too long, ergo you substistute a virtual drive letter for a
    part of the pathname.

    Let's say that the path to your problem document(s) is:
    C:\Documents and Settings\Martin\My Documents\7 almost identical
    documents\very long name.doc

    Open a Command Prompt and enter the Command:
    Subst Z: "C:\Documents and Settings\Martin\My Documents\7 almost identical
    documents"

    The quotes in the above command are necessary in this case.

    Now open Word from the Programs menu.
    Click File
    Click Open
    In the "Look In" drop down list box choose Z:
    Locate "very long name" and select it,

    Voila!

    Open each document and immediately do a "Save As" using a much shorter name.
    Verify that each of the shorter named documents can be opened in a "Normal"
    manner.

    Once you've opened each document and saved it with a much shorter name then
    you'll want to delete the documents with the excessively long name.

    Using the Word File | Open dialog box locate each offending document,
    Right-click it and choose "Delete" from the drop-down list.

    Now remove the Substituted Virtual Drive Z

    Open a Command Prompt and enter the command:
    Subst Z: /D
     
    Colon Terminus, Feb 23, 2009
    #10
  11. Martin

    Martin Guest

    : : > Hello,
    : >
    : > I've encountered a problem with my Word docs, the solution to which has
    : > escaped me to date.
    : >
    : > HISTORY:
    : >
    : > I created Word docs and was able to open and close them without problem.
    : >
    : > I made changes to their wording and was able to save those changes
    without
    : > problem.
    : >
    : > Due to my having 8 docs in which the wording in any one is similar to,
    but
    : > not the same as, that in the other 7, I named each doc, including
    : > Properties, with a fairly lengthy description to indicate the
    difference.
    : >
    : > After doing so, I attempted to open one of the docs. I was unable to do
    : > so,
    : > and there was a message that the name (or title) exceeded 255 (or 225)
    : > characters.
    : >
    : > When I right-clicked the doc to provide a shortened name, I was unable
    to
    : > do. Right-clicking on any of the 8 docs now provides a menu of only 5
    : > commands: Open/New/Print/Open With/Send To ->
    : >
    : > (When I right-click on any of my other docs, the menu has 16 commands.)
    : >
    : > None of the commands can be activated, whether clicked on the menu or
    : > through the toolbar's File or Edit.
    : >
    : > The docs are not subject to any commands, including deletion.
    : >
    : > If it's relevant, my OS is XP Pro SP2, and I'm using Word 2002 SP3.
    : >
    : > I unsuccessfully attempted System Restore, and I've re-booted a number
    of
    : > times.
    : >
    : > To say the least, any and all constructive suggestions to remedy the
    : > problem
    : > will be greatly appreciated.
    : >
    : > Martin
    : >
    : >
    :
    :
    :
    : Hello Martin,
    :
    : Your solution lies in the DOS subst command.
    : The pathname is too long, ergo you substistute a virtual drive letter for
    a
    : part of the pathname.
    :
    : Let's say that the path to your problem document(s) is:
    : C:\Documents and Settings\Martin\My Documents\7 almost identical
    : documents\very long name.doc
    :
    : Open a Command Prompt and enter the Command:
    : Subst Z: "C:\Documents and Settings\Martin\My Documents\7 almost identical
    : documents"
    :
    : The quotes in the above command are necessary in this case.
    :
    : Now open Word from the Programs menu.
    : Click File
    : Click Open
    : In the "Look In" drop down list box choose Z:
    : Locate "very long name" and select it,
    :
    : Voila!
    :
    : Open each document and immediately do a "Save As" using a much shorter
    name.
    : Verify that each of the shorter named documents can be opened in a
    "Normal"
    : manner.
    :
    : Once you've opened each document and saved it with a much shorter name
    then
    : you'll want to delete the documents with the excessively long name.
    :
    : Using the Word File | Open dialog box locate each offending document,
    : Right-click it and choose "Delete" from the drop-down list.
    :
    : Now remove the Substituted Virtual Drive Z
    :
    : Open a Command Prompt and enter the command:
    : Subst Z: /D
    :
    :
    Hello,

    Thank you very much for your detailed suggestion to my problem.

    I tried remedying the situation by attempting to implement, without success,
    the changes as recommended by Mike via the shortened URL's post.

    Once I've tried your solution, I'll let you know via this NG.

    Once again, TY!

    Martin
     
    Martin, Feb 23, 2009
    #11
  12. Martin

    Martin Guest

    : : > Hello,
    : >
    : > I've encountered a problem with my Word docs, the solution to which has
    : > escaped me to date.
    : >
    : > HISTORY:
    : >
    : > I created Word docs and was able to open and close them without problem.
    : >
    : > I made changes to their wording and was able to save those changes
    without
    : > problem.
    : >
    : > Due to my having 8 docs in which the wording in any one is similar to,
    but
    : > not the same as, that in the other 7, I named each doc, including
    : > Properties, with a fairly lengthy description to indicate the
    difference.
    : >
    : > After doing so, I attempted to open one of the docs. I was unable to do
    : > so,
    : > and there was a message that the name (or title) exceeded 255 (or 225)
    : > characters.
    : >
    : > When I right-clicked the doc to provide a shortened name, I was unable
    to
    : > do. Right-clicking on any of the 8 docs now provides a menu of only 5
    : > commands: Open/New/Print/Open With/Send To ->
    : >
    : > (When I right-click on any of my other docs, the menu has 16 commands.)
    : >
    : > None of the commands can be activated, whether clicked on the menu or
    : > through the toolbar's File or Edit.
    : >
    : > The docs are not subject to any commands, including deletion.
    : >
    : > If it's relevant, my OS is XP Pro SP2, and I'm using Word 2002 SP3.
    : >
    : > I unsuccessfully attempted System Restore, and I've re-booted a number
    of
    : > times.
    : >
    : > To say the least, any and all constructive suggestions to remedy the
    : > problem
    : > will be greatly appreciated.
    : >
    : > Martin
    :
    :
    :
    : Hello Martin,
    :
    : Your solution lies in the DOS subst command.
    : The pathname is too long, ergo you substistute a virtual drive letter for
    a
    : part of the pathname.
    :
    : Let's say that the path to your problem document(s) is:
    : C:\Documents and Settings\Martin\My Documents\7 almost identical
    : documents\very long name.doc
    :
    : Open a Command Prompt and enter the Command:
    : Subst Z: "C:\Documents and Settings\Martin\My Documents\7 almost identical
    : documents"
    :
    : The quotes in the above command are necessary in this case.
    :
    : Now open Word from the Programs menu.
    : Click File
    : Click Open
    : In the "Look In" drop down list box choose Z:
    : Locate "very long name" and select it,
    :
    : Voila!
    :
    : Open each document and immediately do a "Save As" using a much shorter
    name.
    : Verify that each of the shorter named documents can be opened in a
    "Normal"
    : manner.
    :
    : Once you've opened each document and saved it with a much shorter name
    then
    : you'll want to delete the documents with the excessively long name.
    :
    : Using the Word File | Open dialog box locate each offending document,
    : Right-click it and choose "Delete" from the drop-down list.
    :
    : Now remove the Substituted Virtual Drive Z
    :
    : Open a Command Prompt and enter the command:
    : Subst Z: /D
    :

    Hello,

    I attempted to follow all of your instructions, but ultimately ran out of
    space in the DOS command box as evidenced by a beeping sound after a certain
    point.

    I then hit Enter without the command line ending with .doc

    Four of the documents in question were consequently renamed as follows:
    FAXCOV~3
    FAXCOV~2
    FA3740~1
    FA3F1 (<- I manually shortened the name before I took note of what its "new"
    name was.)

    I then shortened the name of the folder which held the problematic docs (not
    My Folder) so that I would be able to enter more characters on the command
    line before the beeping were to re-occur.

    Once again, I ran out of space; however, I ensured that the last four
    characters were .doc

    I then hit Enter and did not receive an error message. I then entered OPEN.

    Upon checking, the 8 docs were and still are subject to all 16 menu
    commands.

    Can you explain why the command lines worked, even though I was unable in
    both instances to enter the entire pathname?

    Many thanks!

    Martin
     
    Martin, Feb 23, 2009
    #12


  13. No Martin, can't explain it.

    I'm pleased however that you managed to get it sorted out.

    Good luck in the future.
     
    Colon Terminus, Feb 24, 2009
    #13
  14. Martin

    Martin Guest

    : : > : > : : > : > Hello,
    : > : >
    : > : > I've encountered a problem with my Word docs, the solution to which
    : > has
    : > : > escaped me to date.
    : > : >
    : > : > HISTORY:
    : > : >
    : > : > I created Word docs and was able to open and close them without
    : > problem.
    : > : >
    : > : > I made changes to their wording and was able to save those changes
    : > without
    : > : > problem.
    : > : >
    : > : > Due to my having 8 docs in which the wording in any one is similar
    to,
    : > but
    : > : > not the same as, that in the other 7, I named each doc, including
    : > : > Properties, with a fairly lengthy description to indicate the
    : > difference.
    : > : >
    : > : > After doing so, I attempted to open one of the docs. I was unable to
    : > do
    : > : > so,
    : > : > and there was a message that the name (or title) exceeded 255 (or
    225)
    : > : > characters.
    : > : >
    : > : > When I right-clicked the doc to provide a shortened name, I was
    unable
    : > to
    : > : > do. Right-clicking on any of the 8 docs now provides a menu of only
    5
    : > : > commands: Open/New/Print/Open With/Send To ->
    : > : >
    : > : > (When I right-click on any of my other docs, the menu has 16
    : > commands.)
    : > : >
    : > : > None of the commands can be activated, whether clicked on the menu
    or
    : > : > through the toolbar's File or Edit.
    : > : >
    : > : > The docs are not subject to any commands, including deletion.
    : > : >
    : > : > If it's relevant, my OS is XP Pro SP2, and I'm using Word 2002 SP3.
    : > : >
    : > : > I unsuccessfully attempted System Restore, and I've re-booted a
    number
    : > of
    : > : > times.
    : > : >
    : > : > To say the least, any and all constructive suggestions to remedy the
    : > : > problem
    : > : > will be greatly appreciated.
    : > : >
    : > : > Martin
    : > :
    : > :
    : > :
    : > : Hello Martin,
    : > :
    : > : Your solution lies in the DOS subst command.
    : > : The pathname is too long, ergo you substistute a virtual drive letter
    : > for
    : > a
    : > : part of the pathname.
    : > :
    : > : Let's say that the path to your problem document(s) is:
    : > : C:\Documents and Settings\Martin\My Documents\7 almost identical
    : > : documents\very long name.doc
    : > :
    : > : Open a Command Prompt and enter the Command:
    : > : Subst Z: "C:\Documents and Settings\Martin\My Documents\7 almost
    : > identical
    : > : documents"
    : > :
    : > : The quotes in the above command are necessary in this case.
    : > :
    : > : Now open Word from the Programs menu.
    : > : Click File
    : > : Click Open
    : > : In the "Look In" drop down list box choose Z:
    : > : Locate "very long name" and select it,
    : > :
    : > : Voila!
    : > :
    : > : Open each document and immediately do a "Save As" using a much shorter
    : > name.
    : > : Verify that each of the shorter named documents can be opened in a
    : > "Normal"
    : > : manner.
    : > :
    : > : Once you've opened each document and saved it with a much shorter name
    : > then
    : > : you'll want to delete the documents with the excessively long name.
    : > :
    : > : Using the Word File | Open dialog box locate each offending document,
    : > : Right-click it and choose "Delete" from the drop-down list.
    : > :
    : > : Now remove the Substituted Virtual Drive Z
    : > :
    : > : Open a Command Prompt and enter the command:
    : > : Subst Z: /D
    : > :
    : >
    : > Hello,
    : >
    : > I attempted to follow all of your instructions, but ultimately ran out
    of
    : > space in the DOS command box as evidenced by a beeping sound after a
    : > certain
    : > point.
    : >
    : > I then hit Enter without the command line ending with .doc
    : >
    : > Four of the documents in question were consequently renamed as follows:
    : > FAXCOV~3
    : > FAXCOV~2
    : > FA3740~1
    : > FA3F1 (<- I manually shortened the name before I took note of what its
    : > "new"
    : > name was.)
    : >
    : > I then shortened the name of the folder which held the problematic docs
    : > (not
    : > My Folder) so that I would be able to enter more characters on the
    command
    : > line before the beeping were to re-occur.
    : >
    : > Once again, I ran out of space; however, I ensured that the last four
    : > characters were .doc
    : >
    : > I then hit Enter and did not receive an error message. I then entered
    : > OPEN.
    : >
    : > Upon checking, the 8 docs were and still are subject to all 16 menu
    : > commands.
    : >
    : > Can you explain why the command lines worked, even though I was unable
    in
    : > both instances to enter the entire pathname?
    : >
    : > Many thanks!
    : >
    : > Martin
    : >
    : >
    :
    :
    :
    : No Martin, can't explain it.
    :
    : I'm pleased however that you managed to get it sorted out.
    :
    : Good luck in the future.
    :
    :
    :
    That makes two of us. :)

    Without your instructions, I surely would have been unsuccessful in
    re-opening my docs.

    Thank you very much!

    Martin
     
    Martin, Feb 24, 2009
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.