won't connect......sometimes

Discussion in 'Computer Support' started by goto1234, Jan 17, 2004.

  1. goto1234

    goto1234 Guest

    I'm having problems connecting to internet with various programs. IE
    for example doesn't work, says I must connect first. But I am
    connected. One of the other progs thinks I'm behind a firewall, which
    I am not. Seems like I saw a similar problem like this before in the
    group, but I didn't pay a lot of attention as it was someone else's
    problem!

    Computer is running Windows 98 Second Edition

    Any assistance would be appreciated
     
    goto1234, Jan 17, 2004
    #1
    1. Advertisements

  2. goto1234

    °Mike° Guest

    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html

    Make sure you create a 'default' connection in Tools /
    Internet Options / Connections.

    If you're running any Norton (Symantec) products, scrap
    them; they cause no end of connection problems.
     
    °Mike°, Jan 17, 2004
    #2
    1. Advertisements

  3. Check Device Manager, View Devices by type, write down all catagories,
    open and write down all items in: Display Adapters, anything that says
    "Modem", Imaging Devices, Other Devices, Sound Vid and Game, USB.

    Reboot SAFE MODE, check Device Manager for new catagories, new drivers,
    duped /trippled drivers.. and rip them all out so MS-Windows can
    re-detect / reinstall drivers at reboot.

    **NOTE** You will >>need<< your driver / MS-Windows cd when / if you do
    this. Do not "Skip" files - you run the risk of BSoD if you do.

    Good Luck. I'm pullin' for ya!
     
    BuffNET Tech Support - MichaelJ, Jan 17, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.