WMP9 - not configured for internet

Discussion in 'Computer Support' started by Smirnoff, Feb 23, 2004.

  1. Smirnoff

    Smirnoff Guest

    Win ME
    BT Broadband
    WMP9

    After doing a complete restore and updating all programs/fixes/patches etc,
    everything seemed to be working fine.
    However, I cannot get WMP to access the internet and keep getting the above
    error message. It advises me to run Internet Connection Wizard which only
    seems interested in my old internal modem.
    When I ran set-up it warned me that system restore was disabled, so I
    enabled it (this is raised in another thread - System Restore).
    Have visited Microsoft Help and was told I needed to download a restore
    update, which I did. I was then told I needed to go to Tools>Options>Player
    and check box *Connect to the Internet (overrides other commands)* this was
    meant to fix the problem but I still get the error message.
    Any ideas?
    Thanks
     
    Smirnoff, Feb 23, 2004
    #1
    1. Advertisements

  2. Smirnoff

    Smirnoff Guest

    All ok now.
    I found I did have to run the internet connection wizard but had to use the
    manual set up.
     
    Smirnoff, Feb 23, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.