wlanapi.dll error after SP3 (D-Link)

Discussion in 'Wireless Networking' started by France, May 10, 2008.

  1. France

    Mariano

    Joined:
    Jun 20, 2011
    Messages:
    1
    Likes Received:
    0
    Tried the SP3 thing, reinstalling...and what erniek suggested, nothing worked. There is one thing I should warn everyone when trying to replace wlanapi.dll file by downloading it from some unknown sites - it might work and it might not work in the best case. I mean I downloaded it from a site, replaced it, restarted my pc and from that moment I started getting all kinds of popup errors from windows (I tried everything and even got a pc health advisor license key). So one thing is sure - I wouldn't recommend anyone to try replacing dll file from unknown sites.
     
    Mariano, Jun 20, 2011
    #21
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.