wizard new hardware keeps popping up

Discussion in 'Computer Support' started by Peter, Sep 9, 2005.

  1. Peter

    Peter Guest

    Hi,

    I installed a new graphics adapter, disconnected all cables for hardware
    install convenience. After the install I plugged in all cables again, the
    graphics adapter installed without any problems, but after reboot it said
    'new hardware detected', my USB webcam and my USB Hauppauge TV card. I
    reinstalled both items, but 'wizard new hardware' kept popping up. I
    UNinstalled both devices, did a registry cleanup, rebooted, and reinstalled
    them again, but Win XP keeps reporting 'new hardware detected' and none of
    the mentioned devices is working. Weird thing is that my USB printer works
    fine without any reinstall. I run Windows XP Pro Corporate on an AMD Athlon
    XP 2200+. The new graphics card is a Club3d Ati Radeon 9250 128MB. It runs
    fine and I cant imagine that new hardware wizard keeps popping up coz of the
    new adapter. Thnx for any info or advice.

    Peter
     
    Peter, Sep 9, 2005
    #1
    1. Advertisements

  2. Peter

    Peter Guest


    Ps; when I try installing through the wizard it hangs, doesnt matter which
    way I try, auto or manual, and I have to use task manager to stop the wizard
    from looking for drivers ... needless to say i have the corresponding disk
    in my cd-drive.
     
    Peter, Sep 9, 2005
    #2
    1. Advertisements

  3. Peter

    Phantom Guest

    Can you unplug ALL USB devices, and reboot system? Then plug in each device
    one at a time? This may help....
     
    Phantom, Sep 9, 2005
    #3
  4. Peter

    Unk Guest

    Right-click "My Computer", Properties, Hardware tab, "Device Manager" button.
    Right-click the items with the exclamation or question mark, "Update Driver", check the box,
    "Install from a list or specific... etc", "Next", check the box, "Don't search...etc.", "Next",
    and click the button, "Have disk", point it to the CD...
     
    Unk, Sep 10, 2005
    #4
  5. Peter

    Peter Guest

    thnx. I tried that, seems I got the webcam working, but the usb TV card
    keeps popping up as new hardware. I installed all new drivers of any device
    that is involved, but it looks to me like some conflict between graphics
    adapter and usb tv card......
     
    Peter, Sep 12, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.