Wirless network NS after SP2

Discussion in 'Wireless Networking' started by Guest, Oct 24, 2004.

  1. Guest

    Guest Guest

    Ok here is the problem. Before SP2 system worked fine.
    I am running a SMC 7004vwbr router. My laptop is a M30 Toshiba with
    wireless build in ( Intel (R) Pro /wireless Lan 2100 3B.
    My Network Authentication is Open;
    My Data encryption is WEP.

    Under my Wireless network connection this is what I get
    1. Speed is great maxed out at 11.0 Mbps
    2. Signal strength is excellent

    I have tried to repair connection. When I do this it seems to get hung up
    on renewing IP address I get the error "Windows could not finish repairing
    the problem because the following action cannot be completed: Renewing your
    IP address"

    It then shows the message that it has limited or no connectivity. Details
    are as follows:
    Physical address: 00-04023085-12-07
    IP address 169.254.189.34
    Subnet mask 255.255.0.0
    Default gateway is blank
    DNS server is blank
    Wins server is blank.

    After I first upgraded It kept dropping out ever 5 mins or so. I took the
    advice first sent to me to get rid of the IEEE athentication, and it was
    solid all day until I shut down. When I tried to boot up again. I have not
    seen the internet again.

    Pse help. I am very frustrated and even considering backing up all my files
    and reloading my computer to with my original software - thus eliminating sp2.
     
    Guest, Oct 24, 2004
    #1
    1. Advertisements

  2. Guest

    Pavel A. Guest

    The dreaded "limited connectivity" message means just that
    DHCP can't obtain IP address.
    Possibly the configuration info stored in Windows was lost
    in the update. Try to disable all security and encryption on the router, and
    configure it again in Wireless config (delete old definition and re-enter SSID).
    If then you get DHCP working, restore security settings on the router and
    in Wireless config for your card.
    Otherwice you need updated driver for 2100.
    --PA
     
    Pavel A., Oct 25, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hey Bill
    Had exactly same problem with same card.
    Updated card driver and all systems were go...
    Had to first go back and uninstall sp2.
    Jensa
     
    Guest, Oct 26, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.