Wirelss connection but no internet

Discussion in 'Network Routers' started by Jim T., Jan 9, 2011.

  1. Jim T.

    Jim T. Guest

    My laptop running XP says it is connected to the wireless network on
    the Netgear router via Tte DLink card. Nothing can access the internet
    on that machine. It works fine if I plug in an ethernet cable from the
    router.
    My new Dell Desktop with Win 7 is also connected wirelessly to that
    net and accesses the internet OK. A Kindle also connects when its
    power is on. My old desktop works OK thru a cable. Cables also go to a
    TV and a DVD player, all OK.
    Not sure what the laptop and router settings should be. Any help out
    there?
    Have I asked this here before?
     
    Jim T., Jan 9, 2011
    #1
    1. Advertisements

  2. Jim T.

    Char Jackson Guest

    In the router, make the SSID unique so that you know you're connecting
    to your own router and not someone else's. From where I sit, I can see
    5 wireless networks with the default SSID of 'linksys' and can connect
    to 3 of them.

    Check the router to see what kind of encryption you're using and
    exactly what the password is, then go to the laptop and make sure
    you're connecting to your own wireless network, that you're using the
    right type of encryption, and that you've entered the password
    correctly.

    As a troubleshooting step, you might temporarily disable encryption
    entirely. If that works, then the problem is with the encryption
    settings on the laptop since your other laptop works with the router's
    current settings.

    Make sure the laptop doesn't have hardcoded network settings that
    don't match the rest of your local network. If that's the problem,
    you'll be able to connect to the router but you won't see the other
    computers on the LAN, nor will you be able to access the Internet.

    Just a few thoughts off the top of my head and not an exhaustive list
    of things to check.
     
    Char Jackson, Jan 9, 2011
    #2
    1. Advertisements

  3. Jim T.

    J. Todd Guest

    Maybe try setting the gateway address (on the laptop, for that
    wireless connection) to the IP of the router
     
    J. Todd, Jan 13, 2011
    #3
  4. Jim T.

    Jim T. Guest

    Finally fixed this problem by correcting the security settings.
     
    Jim T., Jan 14, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.