wireless zero configuration

Discussion in 'Wireless Networks' started by retiree, Jul 28, 2008.

  1. retiree

    Palthorn Guest

     
    Palthorn, Mar 1, 2009
    #21
    1. Advertisements

  2. retiree

    Jeanine Guest

    Make sure the Wireless Zero Configuration Service is set to "Automatic".
    - Right click on My Computer and select Manage
    - Double Click on Services and Applications
    - Double Click on Services
    - Scroll down to Wireless Zero Configuration

    If this service is not enabled yet (that is, you right click on it and you
    can't choose any options because they're "grayed out")---Double click on the
    service.

    In the window that appears next, choose "Automatic" from the drop down menu
    next to "Startup Type". Then click on Apply and OK.

    Look to the left of the screen under the title "Wireless Zero Configuration"
    and you should see the blue option to Start the service---click on it.

    Restart your computer. You should not have to manually start this service
    because it starts automatically when you turn on your PC.

    I hope this helps.
     
    Jeanine, Mar 13, 2009
    #22
    1. Advertisements

  3. retiree

    Lee Mack Guest

     
    Lee Mack, Apr 19, 2009
    #23
  4. retiree

    bkbhojani Guest

     
    bkbhojani, May 2, 2009
    #24
  5. retiree

    retiree Guest

     
    retiree, May 7, 2009
    #25
  6. retiree

    BORRY65 Guest

     
    BORRY65, May 27, 2009
    #26
  7. retiree

    keleitha Guest

    Thank you, Jack. This was exactly what I needed! You're a lifesaver :)
     
    keleitha, Jul 13, 2009
    #27
  8. retiree

    Shannon Guest

    Jack,

    Great stuff mate i am also not very good on the computer but was able to fix
    the issue and again get on the net wirelessly.

    Thanks alot for the info....
     
    Shannon, Aug 10, 2009
    #28
  9. Hello Jack-

    I know you posted this a while ago, but I had a question.

    I have followed the instructions in your link, but every time I start the
    computer, I have to reperform the actions. Additionally, in miy wireless
    settings, I periodically need to go into the advanced settings and reclick to
    let windows configure my wireless access.

    How do I get rid of the wireless zero configuration altogether, or can I
    simply use it to manage my wireless?

    Thanks-
     
    Rich (rjm250), Aug 12, 2009
    #29
  10. retiree

    Lem Guest

    Rich, you should always start a new thread rather than jumping on
    someone else's, particularly an old one. And describe your system
    (including Windows version), your symptoms (including error messages),
    and exactly what you've done so far.

    From your brief description, it sounds as if you still have a
    manufacturer's utility active which is turning off WZC.

    You don't say which of Jack's instructions you followed (he primarily
    describes how to turn WZC on). If you do not want to use WZC, just set
    its startup type to "disabled." If you do want to use WZC, you'll have
    to find the option in your manufacturer's utility to do so. If you
    identify what wifi adapter (and computer mfr) you have, perhaps someone
    here will be able to help with more detail.
     
    Lem, Aug 12, 2009
    #30
  11. retiree

    Exodus Guest

    Too easy, you're a legend. Thanks

     
    Exodus, Sep 15, 2009
    #31
  12. retiree

    diana Guest

    --
    iam not no computer wise just a grandma that needs a little help now and then
     
    diana, Sep 16, 2009
    #32
  13. retiree

    Jose Guest

    Jack, the information is still working. Thanks so much.
     
    Jose, Oct 18, 2009
    #33
  14. retiree

    cmd92284 Guest

    thank you for your post solved my problem in about 5 mins
     
    cmd92284, Dec 8, 2009
    #34
  15. retiree

    Mark Guest

    What's happening here is that your computer is over-riding what you're doing.
    You need to find the Wireless Settings of your computer manufacturer in the
    Control Panel (mine is called Dell Wireless WLAN Card Utility). Open that up
    and it should give you an option to check or uncheck a box about letting it
    manage your wirerlss settings. I've found this because I had the same
    problem, I'm not a techy!
    Good Luck,
    Mark
     
    Mark, Jan 8, 2010
    #35
  16. retiree

    bobbluesea Guest

    Jack, Thank-you! It helped me on 2-12-10. Bob

     
    bobbluesea, Feb 13, 2010
    #36
  17. retiree

    John Guest

    Great help thanks Jack. I was getting a headache trying to get my network
    card to work.
     
    John, Feb 15, 2010
    #37
  18. retiree

    RobJ Guest

    I am in the same boat. Everytime I log off, or restart, or shutdown and
    restart...I have to manually restart wireless zero configuration. I have
    indicated it is supposed to start automatically, but and when I go in, that
    is still the option shown, but obviously, it doesn't start automatically.
    This all just started happening. Please help.
     
    RobJ, Feb 18, 2010
    #38
  19. retiree

    Cill Guest

    Hi there

    I searched Microsoft website for people who'd had issues with wireless
    connection having to be reconfigured each time the pc was restarted, as I'd
    been trying to sort this issue out since installing a Netgear wireless
    utility onto my pc. The netgear utility would take SO long to find the
    network I wanted to connect to, sometimes days. So I thought I'd try using
    Windows as the default manager which usually worked while the pc was on but I
    would lose the connection each time I turned the pc off and connectivity
    would vary considerably while I was online.
    I found 'retirees' question and hence your suggestion - just wanted to thank
    you for a simple & clear solution. I did what you suggested and it seems
    that Windows is now happily the manger running my wireless application (big
    sigh of relief) :)
    I tried using the article Microsoft provided but your suggestion proved
    easier to understand and apply - so BIG thank you as this issue has been
    frustrating me for over a month now!!
    :)
     
    Cill, Feb 24, 2010
    #39
  20.  
    abdulfattah56, Mar 4, 2010
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.