Wireless Zero Configuration service not starting

Discussion in 'Wireless Networking' started by =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004.

  1. I have one system where the service will not start. It is set on automatic,
    it starts without a problem when I launch it manually but when I reboot the
    system it is not running. The event view shows no problems. This is with sp2
    installed but I remember running into it prior to sp2 and did not get it
    resolved. Is there a fix for this?

    Thanks
     
    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004
    #1
    1. Advertisements

  2. Perhaps you have some other software installed that e.g. came with your
    wireless card. There are some of these tools that stop the WZC service.

    "James" <> wrote in message
    news:...
    >I have one system where the service will not start. It is set on automatic,
    > it starts without a problem when I launch it manually but when I reboot
    > the
    > system it is not running. The event view shows no problems. This is with
    > sp2
    > installed but I remember running into it prior to sp2 and did not get it
    > resolved. Is there a fix for this?
    >
    > Thanks
     
    Jeroen van Bemmel, Nov 3, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,161
    Sleurhutje
    Sep 22, 2004
  2. =?Utf-8?B?SSBuZWVkIGhlbHA=?=

    Wireless Zero Configuration service not starting.

    =?Utf-8?B?SSBuZWVkIGhlbHA=?=, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    24,349
    Bob Peel, MVP
    Nov 7, 2004
  3. =?Utf-8?B?RWRkaWUgTWFydGlu?=

    Wireless Zero Configuration Service not starting up.

    =?Utf-8?B?RWRkaWUgTWFydGlu?=, Feb 26, 2005, in forum: Wireless Networking
    Replies:
    16
    Views:
    59,798
    linda12
    Jan 20, 2012
  4. =?Utf-8?B?U2FuamVldg==?=

    windows wireless zero configuration service not available

    =?Utf-8?B?U2FuamVldg==?=, Jul 4, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    19,031
    Steve Winograd [MVP]
    Jul 6, 2005
  5. =?Utf-8?B?SmVmZg==?=

    Wireless Zero Configuration Service Problem

    =?Utf-8?B?SmVmZg==?=, Jul 18, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,866
    Michael
    Aug 4, 2005
  6. =?Utf-8?B?aGFycnktdQ==?=

    "Zero Wireless Configuration" Service missing

    =?Utf-8?B?aGFycnktdQ==?=, Aug 7, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    3,803
    =?Utf-8?B?R3Jhbml0ZUd1eQ==?=
    Sep 23, 2005
  7. Frank Shelledy

    Wireless Zero Configuration not starting

    Frank Shelledy, Aug 23, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,606
    Robert L \(MS-MVP\)
    Oct 4, 2007
  8. Robert Arias

    Zero wireless Configuration not starting on reboot

    Robert Arias, Jun 29, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,171
    Robert Arias
    Jun 29, 2008
Loading...