wireless signal dropped every hour--HELP!!!

Discussion in 'Wireless Networking' started by Guest, Oct 20, 2006.

  1. Guest

    Guest Guest

    I just bought a new router and wireless adapter. I turned off WZC, and
    currently using the netgear software for wireless management. the security
    setting im using is wpa. The signal is good, but every hour i get
    dissconnected. My utility says that the signal is still at 100% but i still
    get kicked off. I went into event log and it said:

    Your computer was not able to renew its address from the network (from the
    DHCP Server) for the Network Card with network address 0xxxxxxxxxxxx. The
    following error occurred:
    The operation was canceled by the user. . Your computer will continue to try
    and obtain an address on its own from the network address (DHCP) server.

    It takes a few minutes to get connected again. BTW the utility shows the
    signal but the little windows icon has a porblem connecting.

    PLEASE HELP. Thanks
     
    Guest, Oct 20, 2006
    #1
    1. Advertisements

  2. Guest

    Nemo Guest

    I use a Belkin wireless router and in LAN SETUP there is a place to set the
    lease time
    from 1 hour upwards to forever , it might be yours is set to 1 hour
    look on your router webpage mine is http://192.168.2.1/ your might be
    different
    depending on the make.
     
    Nemo, Oct 20, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.