Wireless Safecom SWLU-5400 USB 2.0 Adaptor

Discussion in 'Wireless Networking' started by Guest, Jul 17, 2005.

  1. Guest

    Guest Guest

    When i select view available wireless networks mine will not display even on
    refresh, have uninstalled several times and updated to SP2 but still no
    effect, have tried configuring with utilities tool, but will not work, so
    have gone back to Windows to confgure. It takes ages for PC to connect to
    wireless, and I can see it working properly by double clicking wireless going
    to general/properties/wireless networks but only listed in prefered, will be
    greyed out for ages until it sees it. I can see other wireless networks but
    not mine, I even have this prob on laptop.

    Any ideas
     
    Guest, Jul 17, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.