Wireless Problems After Installing SP2

Discussion in 'Wireless Networking' started by Brian \(BK's Computing\), Dec 7, 2004.

  1. My name is Brian and I am going nuts, we have customers
    with this problem. Their wirless network was working
    great until they installed SP2. Now the network says
    limited connection or no connection. If anyone has a fix
    for this other than uninstalling SP2 please email me. I
    have tired a few things and I can get it working for a
    short period of time but when they reboot a few times the
    problem comes back....HELP.....
     
    Brian \(BK's Computing\), Dec 7, 2004
    #1
    1. Advertisements

  2. Brian \(BK's Computing\)

    Jim Fox Guest

    More info please. SP2 solved most of the problems I was having. Have you
    enabled Wireless Zero Configuration? What security are you using (WEP or
    WPA). Frequently Authentication needs to be disabled to get notebook PCs to
    connect to access points if WEP is used.
     
    Jim Fox, Dec 7, 2004
    #2
    1. Advertisements

  3. Brian \(BK's Computing\)

    Ron Douglas Guest

    Brian, there is some monumental c**k up with SP2 and wireless. Once SP2
    goes on, it seems very easy for clients not to be able to get their
    DHCP addresses from the server. Don't know why just yet, but I have had
    several customers woth this problem. So far, my (temporary) fix has
    been to set a static IP address for the client. So far MS seems to be
    keeping stum about it!!!

    Ron
     
    Ron Douglas, Dec 7, 2004
    #3
  4. Brian \(BK's Computing\)

    Tanya Guest

    Tanya, Dec 7, 2004
    #4
  5. Brian \(BK's Computing\)

    Jim Besse Guest

    I had the same problem using WEP on two notebooks. I temporally
    disabled WEP to allow connection. Several days later I decided to
    give it another try. I enabled WEP again on the laptop and router and
    everything worked fine. I didn't have to re-enter any keys are they
    were already entered from by first attempt. I don't have a clue why
    it worked the second time around - I definitely had entered the proper
    key as I didn't reenter anything. Any thoughts?
     
    Jim Besse, Dec 7, 2004
    #5
  6. Brian \(BK's Computing\)

    Jim Fox Guest

    Maybe you rebooted the router in the meantime? Also, I recently had a
    problem wherein I had to first connect to the router using WEP before I
    could connect using WPA security. So maybe merely connecting with no
    security allowed you to connect with WEP. Possibly the MAC address of your
    network card needs to be recognized first by the router before the security
    will work? Routers do strange things.
     
    Jim Fox, Dec 7, 2004
    #6
  7. Brian \(BK's Computing\)

    Guest Guest

    Brian, Any help you can pass along would be greatly appreciated. I am not
    particularly computer saavy and have been stumped with getting my wireless
    connection back after installing SP2. We have a laptop at home connected to
    our cable modem and wireless router and my daughter has a new laptop that she
    loves until now since her only access is via the wireless router. The
    wireless network is detected, according to the icon on the task bar, but
    won't connect. When attempting to view available networks then windows says
    no networks found in range. I can't disable the windows firewall in the
    Security Center as it says service was not started or was stopped. I could
    go on but won't ...thanks
     
    Guest, Dec 8, 2004
    #7
  8. Brian \(BK's Computing\)

    gavsyl Guest

    I'm having this problem too. The problem seems to be renewing the I
    address from the DHCP server. I have 2 laptops which I upgraded(sic) t
    SP2, 1 with a Cisco card and the other with built in Centrino wireless
    The Cisco one has no problem with SP2, but the other one keeps no
    being able to connect. I find that if I reboot the machine, it wil
    manage to find the network and get the IP. However, if I go to standb
    a few times, eventually the problem will surface again. The proble
    also manifests itself when I switch from a wired network (office) to m
    home wireless one. Then it will not be able to renew the IP address.
    find that in this case however, if I plug in an ethernet cable which i
    also connected to my router and let the wired connection get an IP, mos
    of the time the wireless connection will manage to get an IP in anothe
    minute or so. This brings me to the conclusion that this problem is
    Windows problem, and I think Microsoft should fix this with hig
    priority, cause it's a big pain. So much for their User Experienc
    program.

    Gavi


    -
    gavsy
     
    gavsyl, Dec 8, 2004
    #8
  9. Right-click on the adapter and choose repair. Also ensure the DHCP service
    is running.

    Carey
     
    Carey Holzman, Dec 8, 2004
    #9
  10. Brian \(BK's Computing\)

    gavsyl Guest

    Repair doesn't work in this case. DHCP is running cause if I reboot i
    is OK, or the other computer running on the network works fine


    -
    gavsy
     
    gavsyl, Dec 8, 2004
    #10
  11. What driver version is your Intel adapter? Versions prior to 1.2.0.56 may
    experience issues connecting to WEP secured networks. Intel has documented
    and fixed this issue in current driver releases. Please, visit the
    manufacturer's website for your laptop and download an updated driver.

    Our Knowledge Base article:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;821442

    Intel's documentation with links to updated drivers for some manufacturers.
    http://www.intel.com/support/network/wireless/pro2100/sb/cs-006131-prd944.htm

    Additionally, you may want to check for updated drivers for your Cisco
    wireless adapter.
     
    Jerry Peterson[MSFT], Dec 8, 2004
    #11
  12. If there are no available networks listed in the Microsoft UI, you may have
    one or more of the following issues:

    1) The access point is configured to not Broadcast is SSID.
    2) The wireless antenna is turned off on your laptop. Check for switches or
    buttons on the case of your laptop. If there is one, toggle the position to
    'on' or its equivalent.
    3) You may have a third party wireless utility installed that is interfering
    with the Microsoft Wireless Zero Configuration service.
    4) The wireless access point may be in a bad state. Power cycle the device
    and check if the network becomes available.

    If you need additional help please reply to this thread.
     
    Jerry Peterson[MSFT], Dec 8, 2004
    #12
  13. Make sure the Network Location Awareness service is running and try
    repairing the winsock using this command for XP SP2:

    go to --->start-->run type CMD than type the following : netsh winsock
    reset

    Carey
     
    Carey Holzman, Dec 9, 2004
    #13
  14. Brian \(BK's Computing\)

    Guest Guest

    jerry: do you have to broadcast SSID? if so, that is a change with SP2 as my
    laptop has been working perfectly fine with my wireless network. your help is
    appreciated.
    thanks, fm
     
    Guest, Dec 11, 2004
    #14
  15. Brian \(BK's Computing\)

    Guest Guest

    jerry: does SP2 require encryption for wireless? or can we still configure
    wireless without encryption (i used specific mac address for security).

    thanks,
    fm
     
    Guest, Dec 11, 2004
    #15
  16. Greetings fmaz,

    There is no good reason not to broadcast a SSID. If you are not broadcasting
    the SSID, the wireless service in Windows XP won't detect the network. There
    is no actual security for doing it and this really isn't new in Service Pack
    2. For more details, see the following MS KB Article.

    Your computer connects to an access point that broadcasts its SSID instead
    of an access point that does not broadcast its SSID
    http://support.microsoft.com/default.aspx?scid=kb;en-us;811427

    _____________
    Eric Cross
    Microsoft MVP (Windows Networking)
    http://mvp.support.microsoft.com
     
    Eric Cross [MVP], Dec 11, 2004
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.