"Wireless Networks" Tab Doesn't Exist -- Nowhere to type in SSID

Discussion in 'Wireless Networking' started by Guest, Aug 31, 2005.

  1. Guest

    Guest Guest

    The directions for connecting to a private network begin with opening up the
    Wireless Properties dialog box, then clicking on the "Wireless Networks" tab
    to enter in the SSID. The problem is that no such tab exists. The nice
    pictures all show the dialog box with three tabs: "General", "Wireless
    Networks", and "Advanced". On my system, the three tabs are "General",
    "Authentication", and "Advanced".

    The "Authentication" tab has check boxes for "Enable IEEE 802.1x
    authentication for this network" and "Authenticate as computer when computer
    information is avaialble", but nowhere to type in the SSID. There is a
    "Properties" button, which opens a dialog box entitled "Smart Card or other
    Certificate Properties", but nothing there looks useful.

    The Help files installed on my machine suggest an alternate method, in which
    I select the wireless connection, look under "Network Tasks" and select "View
    available wireless networks". The problem is that this selection does not
    exist under "Network Tasks". Basically, I have been unable to find any place
    on my machine where I can either see the available wireless networks, or type
    in the SSID of the private network I need to use.

    I am running Windows XP Professional, Version 2002, Service Pack 2.
    Elsewhere, the machine tells me it is Windows Version 5.1 (Build
    2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2). As the machine belongs to
    my department as is maintained by a sysadmin, while I am currently on another
    continent, I can't say more about the OS.

    If anyone knows what is going on, and/or can help, please let me know.
    Thanks, -Matt
     
    Guest, Aug 31, 2005
    #1
    1. Advertisements

  2. Guest

    Clark Guest

    That tab will not show up if you are not using the WZC to control the
    wireless card. Perhaps there is another utility from the card's
    manufacturer that is being used for this purpose. Do you see any icons
    in the system tray?

    Clark
     
    Clark, Aug 31, 2005
    #2
    1. Advertisements

  3. There is also the very remote possibility that the driver does not implement
    the Windows Wireless interfaces. Some third party utilities stop the
    Windows wireless service for some unknown reason. You can confirm whether
    this has happened with the following proceedure:

    START > RUN > type "CMD"
    at the command prompt that opens type "net start wzcsvc" and press the enter
    key

    If the Wireless Zero Configuration service was stopped, you should have
    wireless tab back.

    If the Wireless Zero Configuration service was started, you should contact
    the device manufaturer to get a driver that works with the Windows wireless
    client.

    Your post was quite thorough, but we still don't know which wireless adapter
    you are using. Could you reply back with that information?
     
    Jerry Peterson[MSFT], Sep 1, 2005
    #3
  4. Guest

    vicksn

    Joined:
    May 20, 2007
    Messages:
    1
    Likes Received:
    0
    Location:
    vancouver, bc
    thanks. the CMD thingie that brought up the white text on black screen window - I ran the wzcsvc. It worked! I've got a tab now! Only, I'm in a location where the neworks are all weak. all that work for nothing.

    anywho, thanks for the information, I appreciate the help! (I <3 Google)
     
    vicksn, May 20, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.