Wireless network keeps dropping out after SP2

Discussion in 'Wireless Networking' started by Guest, Oct 11, 2004.

  1. Guest

    Guest Guest

    Ever since upgrading to sp2 on Toshiba laptop I can not seem to keep a
    constant access to the web. I have tried to use repair not to no avail.
    Tried to shut off router and still have same problem.
    I am running XP proffessional on my laptop. Not sure if this helps.
    Normally I wait a few minutes, then go to connect to network then hit
    connect. This generally gets me up and running.

    I had not a single problem before I upgraded to SP2. Signal strength was
    great and always go a quick connection.

    Any suggestions?
     
    Guest, Oct 11, 2004
    #1
    1. Advertisements

  2. Without knowing your exact configuration and looking at the symptoms I'd
    suggest that you look at the 802.1x settings on your client.

    If your connecton is dropping every 5-6 minutes it could be caused by having
    802.1x set on your connection. If so, follow the steps in this article and
    see if it resolves the issue for you.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;814123

    - Craig [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please do not send email directly to this alias. This alias is for newsgroup
    purposes only.
     
    Craig Clark [MSFT], Oct 11, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Your solution seems to be bang on.
    Folowing the instructions from the link under my authentication tab my
    IEEE802.1x authentication for this network was checked. Once I unchecked it
    and hit ok twice my network instantly reconnected. It has been almost an
    hour now and no drop outs.

    THANK YOU very much for your help
    Bill


     
    Guest, Oct 11, 2004
    #3
  4. Guest

    Guest Guest

     
    Guest, Oct 18, 2004
    #4
  5. Guest

    Guest Guest

    Reet
     
    Guest, Oct 18, 2004
    #5
  6. Guest

    Guest Guest

    I forgot to say that the message I get when I try to turn on file and
    printer sharing by "install"ing microsoft file and printer sharing and
    "add"ing it as a service through the "LAN" on Control Panel Network Options
    is this: "Windows was unable to find any drivers for this device". I have
    no idea what that means--I would appreciate any advice. Thanks
    Reet
     
    Guest, Oct 18, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.