Wireless Network Does Not work after SP2 Upgrade

Discussion in 'Wireless Networking' started by Guest, Aug 27, 2004.

  1. Guest

    Guest Guest

    I have been running a Wi-Fi network on a home network OK for over a year. I
    upgraded my labtop to SP2 and the wireless network no longer worked nor could
    I use the internet after the upgrade. I can see that after the upgrade (from
    the Broadband Wireless Utility that the correct adapter is installed but that
    the security setting has been changed by the upgrade and that the security
    setting is now different than that used for all other systems on the network.
    Has anyone had problems with their Microsoft Wireless network after an SP2
    upgrade. I uninstalled SP2 and the network again worked fine. I called
    support and no one in the Broadband Level 1 support seemed to have heard of
    problems like this but it seems from other postings that there are other
    users with the same issue. Ideas?
     
    Guest, Aug 27, 2004
    #1
    1. Advertisements

  2. Guest

    PJB Guest

    I have an ASUS A2h with built in Intel 2100 3B Wireless Lan and it appears
    to be having trouble with drivers. I can use a PCMCIA card from D-Link OK
    but not the internal wireless Lan. I have reinstall the internal driever.
    Even deleted and rebooted and then installed the lastest drivers. But still
    no go. All since SP2.
     
    PJB, Aug 27, 2004
    #2
    1. Advertisements

  3. After installation of SP2 you may have to reconfigure your firewall
    settings, at least that is what I had to do to be able to connect. To
    ensure the problem lies with the firewall I suggest you turn off the WINXP
    frewall via Control Panel/Security and actually remove any other software
    firewall you may have. If you can now connect obviously the problem lies
    with firewall configuration or compatibility. There have been problems
    reported with ZoneAlarm and SP2 but I understand the latest version of
    ZoneAlarm has solved that. I had problems with Sygate but the most recent
    build solved that for me.

    Some may take issue with my suggestion to remove your third party firewall
    but there have been suggestions that simply disabling some third party
    firewalls does not completely 'kill' their functionality (is that a word?
    :)), YMMV.
     
    Edward W. Thompson, Aug 27, 2004
    #3
  4. Guest

    Mac Guest

    You might try fiddling with the SSID broadcast configuration. SP1
    caused a problem with that back then. If you had it set to not
    broadcast the SSID, as most people did as an alleged security measure,
    your wireless wouldn't work after installing SP1.



    I haven't installed SP2 yet so can't say for sure, but I have heard
    the same thing happens with it as well. So, if your SSIS is not
    broadcasting then turn broadcasting on and see what happens.



    Gene
     
    Mac, Aug 27, 2004
    #4
  5. Guest

    Tony Guest


    This is what SP2 is about .... all it is is a spyware to monitor
    third-party products.

    On the expense of buggering up your connections / sound etc.

    SP2 is designed to give you give up and BUY the new windows products
    on the pipeline

    Just like how they buggered up win98 with updates so eventually you
    had to buy XP ..

    YES i have the same problem ... with broadband network problem ..
    You are correct with firewalls ( third party products ) but also may
    not work if the router is connected to main machine via network
    cable.. i.e does not recognize your network card .. whatever may be
    (Sis , etc ) ....

    In short microsoft is trying to hold manufacturers to ransom ...we
    ordinary paying customers of microsoft are the stupid ones to believe
    that these updates are to our benefit .....

    By way of popular method of "terrorising " the public , they progress
    to rule unlawfully .. SP2 is supposed to "PROTECT " your computer
    from viruses .. wow .. biggest hackers are working for microsoft ..
    ROFL
     
    Tony, Aug 27, 2004
    #5
  6. Uninstall the Broadband Network Utility completely, you don't need it
    on XP. Use XP's built in Wireless Zero Configuration to configure the
    adapter. If you have a MS base station, you can configure it from a
    ewb browser agt http://192.168.2.1
     
    Barb Bowman [MVP-Windows], Aug 27, 2004
    #6
  7. Guest

    Guest Guest

    Where can I find the Security area in Control Panel. I looked everywhere
     
    Guest, Aug 28, 2004
    #7
  8. Guest

    Guest Guest

    Please can you explain step by step how to do this?
    Thanks
     
    Guest, Aug 28, 2004
    #8
  9. Control Panel, Add Remove Programs
    then uninstall the Microsoft Broadband Network Utility

    On Fri, 27 Aug 2004 21:53:05 -0700, "Mario M" <Mario
     
    Barb Bowman [MVP-Windows], Aug 28, 2004
    #9
  10. Guest

    Guest Guest

    Thanks. I had the same problem (upgrade to XP Pro on HP laptop and Broadcom
    internal wireless card won't work even though PCIA wirless card works) and
    removing the Broadband Network Utility made it work like a charm immediately.
     
    Guest, Aug 29, 2004
    #10
  11. you do not need to uninstall the adapter and you should leave it
    plugged in.
    you can leave the firewall on
    make sure the wireless zero configuration service is running - start,
    run, services.msc [enter] -- then scroll the list until you find it
    and make sure it is started and set to automatic

    then, start, run ncpa.cpl [enter]
    right click the wireless connection, the properties
    select the wireless tab
    make sure there is a check mark in "Use Windows to configure..."

    click view wireless networks, select yours and click Connect, enter
    the wep key or wpa key there and you should be all set
     
    Barb Bowman [MVP-Windows], Aug 30, 2004
    #11
  12. Guest

    tdonohue Guest

    Hello

    I have a new problem with service pack 2 and wireless connectivity.

    The system was working fine using a NetGear M111 USB wireless stick
    When I installed service pack 2 it has ceased to work (can not find an
    webpages or access Norton Instant update, also can not find webpages i
    I type in their IP number).

    Unfortunately the "populas" or past fix of unstalling the Microsof
    broadbacn Utility does not work in my case sicne there is no suc
    program to install in my list.... Also I tried to remove the Wireles
    zero configuration but that didnt help either.... Any other ideas?

    Thanks

    -
    tdonohu
     
    tdonohue, Sep 14, 2004
    #12
  13. what are you connecting to (router? access point? or adhoc with
    another computer?)

    are you running two software firewalls? the Windows Firewall in SP2
    and Norton? Disable the Windows Firewall.

    Have you checked for new drivers for the Netgear adapter?
     
    Barb Bowman [MVP-Windows], Sep 14, 2004
    #13
  14. Guest

    jaywv7777 Guest


    -
    jaywv777
     
    jaywv7777, Sep 20, 2004
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.