Wireless Network Connection Stuck on "Acquiring Network Address"

Discussion in 'Wireless Networking' started by Guest, Apr 28, 2005.

  1. Guest

    Guest Guest

    I have a PC and a laptop, one with an Am1772 wireless PCI card, the other
    with the same card except it's PCMCIA. When I try to set up an ad-hoc
    wireless network, everything goes fine until I get to actually connecting.
    The connection gets stuck on "Acquiring Network Address" on both PCs. They
    both have "set IP automatically" on them and ICS is not used (yet). At one
    point I got a "Limited or No Connectivity" error on my laptop, but that's
    gone now. Both machines have XP SP2 on them. Also, when I do IPConfig when
    they're both stuck, both of them say their IP is 0.0.0.0! I did get them to
    connect once, but then the connection died and I couldn't get it again.
     
    Guest, Apr 28, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Hi, I had a similar problem and the error appeared because I had the DHCP
    Client service in manual mode... I just started the service and turned it to
    automatic mode and solved the problem!

    Regards,
     
    Guest, Jul 8, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Yes, I've had a similar problem, and have checked the DHCP client service,
    which says it is both running and automatic. But still no joy :-(
     
    Guest, Aug 16, 2005
    #3
  4. Guest

    Guest Guest

    I have the same problem. DHCP is OK, have tried restarting but still no joy.

    Is it worth removing SP2?
     
    Guest, Oct 19, 2005
    #4
  5. Guest

    John Guest

    I had a similar problem. There are a few TCP/IP 'fixes' out there
    (http://www.spychecker.com/program/winsockxpfix.html, for example) but
    none seemed to fix my problem. I eventually sorted it out by altering
    my security level. I had WPA set up on both my router and my network
    connections under XP and it turned out that my Wireless adapter was not
    WPA-compatible (duh!). Strangely, though, it did connect occasionally.
    Anyhow, I switched both the router and network adapter back to WEP and
    everything is now working fine.

    J.
     
    John, Oct 20, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.