Wireless network connection setting switches from auto connect tomanual

Discussion in 'Wireless Networks' started by Billy, Sep 29, 2009.

  1. Billy

    Billy Guest

    Greetings,

    First, let me apologize in advance for the limited info I'm providing,
    but I'm hoping that my problem someone will who has experienced it will
    be able to give me a quick answer. If more info is needed, let me know
    and I'll post a followup.

    A friend of mine purchased a new Lenovo laptop (Vista) to replace her
    older one (XP). She's purchased a new Linksys WRT-160N wireless router
    and created a new wireless network with the Vista machine. We also
    added the older XP machine to the network. The problem: On the new
    Vista laptop, the Wireless Network Connection mode changes from
    "Automatically connect" to "Manually connect" whenever the computer is
    shutdown and restarted. We reset it and restart...same result. The XP
    laptop connects automatically every time.

    Can anyone tell me how to get the Vista machine to keep the
    Automatically connect setting?

    Thanks

    billy
     
    Billy, Sep 29, 2009
    #1
    1. Advertisements

  2. Hi
    Log to the Network and Sharing center. Upper left side click on Mange
    Wireless Networks.
    Look at the entries. Remove the one that are Not relevant, organize the rest
    in order of importance.
    Right Click on the ones that you want Auto connect, choose Propertius, and
    check the Auto Connect entry.
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Sep 29, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.