WIRELESS NETWORK, CAN'T SEE OTHER COMPUTER

Discussion in 'Wireless Networking' started by Guest, Oct 27, 2004.

  1. Guest

    Guest Guest

    I have a wireless network. From my laptop I can access the internet, but I
    can't see the desktop, nor can my desktop see my laptop. I've run the wizard
    on both machines. Still nothing.

    Need help.
     
    Guest, Oct 27, 2004
    #1
    1. Advertisements

  2. Stephanie,

    Please allow me to ask you how each machine is connected to the network.
    The laptop sounds
    like it is wireless. Is the desktop using a wireless NIC as well? If so,
    how is each configured?

    Your problem could be related to having the firewall for these adapters
    enabled. Doing so would prevent them from seeing each other. One simple
    test for visibility is doing a ping.

    By using the Support tab of the Network Connection Status window (reachable
    through the Network Connections window) you can see the IP address the
    machine. From the laptop, "ping" the other machine:
    1. Click the Start button
    2. Go to "Run"
    3. Type: cmd.exe
    4. At the prompt, type: ping <ip address>, where ip address is the address
    of the other machine.

    If you can ping. Try doing a net view
    5. Type: net view \\<ip address>

    Depending on how these machines are configured (as a workgroup), you will be
    able to "see" the resources hosted by each machine. Please let me know how
    these tests works and more details on your wireless network (authentication
    and encryption settings you are using).
     
    Brian Wehrle [MSFT], Oct 28, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I have the same problem. I have internet access on my wireless laptop, but
    cant access the files on the desktop, nor can i access the laptop files from
    the desktop. I tried to ping it....and it timed out. Pinged 4 times and it
    said 4 pings lost....100% lost. Does it have to do with the firewall? I have
    file and print sharing turned on. Also, I can see the laptop from the
    desktop, but when i click on the laptop icon, it says MSHOME workgroup is not
    accessible and to verify I have access. Please help! Thanks.


    -Jeff
     
    Guest, Oct 30, 2004
    #3
  4. In general firewall defaults will prevent sharing files and ping replies.
    The builtin firewall in XPSP2 can be configured in the security center to
    allow filesharing, this is required in addition to enabling filesharing.
     
    Jim Seifert [MSFT], Nov 10, 2004
    #4
  5. Guest

    Guest Guest

     
    Guest, Dec 16, 2004
    #5
  6. Guest

    Guest Guest

     
    Guest, Dec 16, 2004
    #6
  7. Guest

    Guest Guest

    Same issue - Belkin wireless home network, Dell host pc running XP Home, Dell
    M60 laptop running XP Pro. No problem connecting wirelessly from home to
    Internet, or creating a VPN connection to office network.

    File sharing is enabled on both pc,s & firewall is enabled on wireless
    connection. Firewall was disabled on wireless connection & tyhere is still
    the issue of the 2 pc's not "seeing" each other.

    The laptop does see the office network under the folder Microsoft Windows
    Network, not the MSHome network. The MSHome network group on the dsktop sees
    the other pc on it's own network, can not see the laptop.

    Thanks in adavnce for the assistance!
     
    Guest, Dec 16, 2004
    #7
  8. Guest

    John Butler Guest

    Steve,

    Coming late to this thread I may be stating the obvious but in my own
    experience for the PC and the laptop to share, all the following conditions
    must to be in place AFTER simple file sharing has been enabled in Folder
    Option of Windows XP Pro:

    1 They are on the SAME network
    2 The MAC addresses for both are enabled for the devicces on that network
    3 They must be members of the SAME WORKGROUP
    4 File sharing for networks must be enabled in Windows XP
    5 The wireless network range must be set as TRUSTED in the firewall
    6 The security settings in Internet Options must be set tothe default for
    Trusted.

    You may be able to ping one from the other if they are on the same network
    but unless all the conditions are satisfied you will not be able to share
    files.

    John
     
    John Butler, Dec 16, 2004
    #8
  9. Guest

    Guest Guest

    Thanks, I'll check all that 2nite. I am also going to do this:
    Hi Ron,
    This is definitely a protocol issue. You need to install NETBIOS
    protocol. DOing this will resolve the issue. TO do the same, please folow
    these steps:
    1) Go to n/w connections in Control panel
    2) Right click your wireless or wired connection icon and click on properties.
    3) Under the general tab, please click on INSTALL button.
    4) Select Protocol and click ADD
    5) The select "HAVE DISK"
    6) THen put in the path c:\windows\inf and click OK
    7) THen, please select the NETBIOS compactible transport protocol
    8) Click OK and OK.
    9) Restart the computer and check.
    Regs,
    Vinay.S
     
    Guest, Dec 16, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.